Search found 1 match

by revans2
Sat Jul 30, 2011 5:50 am
Forum: WebOS Gospel Library
Topic: A legacy version for WebOS 1.4.5
Replies: 14
Views: 7930

A legacy version for WebOS 1.4.5

Can someone please put a 1.4.5 compatible version in the App Catalog? I tried to update today and the App Catalog tried to download it, but it messed the installation because Gospel Library no longer supports 1.4.5.

Palm/HP could not help restore the older version.

Go to advanced search