Search found 460 matches

by danpass
Fri Nov 01, 2019 2:42 pm
Forum: Android Gospel Library
Topic: Study plan notifications don't fire
Replies: 12
Views: 145

Re: Study plan notifications don't fire

I'm trying to isolate this issue and get a fix pushed out. The behavior is sporadic across OEM's and OS's, so it's difficult to engineer a solution. I use and do all development (including when I wrote the Study Plan reminder notification code) on a Pixel 3 XL and now a Pixel 4 XL running Android P...
by danpass
Tue Oct 29, 2019 12:50 pm
Forum: Help with this forum
Topic: Topic reply notifications no longer being received
Replies: 5
Views: 414

Re: Topic reply notifications no longer being received

TimRiker wrote:I found another setting dealing with our domain name migration. Hopefully this will get more notifications through.

Well, I did get an e-mail notification, when you posted your reply. This is the first time that's happened for me, for any watched topic, since late June.
by danpass
Thu Oct 17, 2019 12:13 pm
Forum: Android Member Tools App
Topic: Temple section on member tools
Replies: 7
Views: 101

Re: Temple section on member tools

I don't access the Temples section often, but happened to do so today. It is working fine for me.

App version 3.6.1 (101039.8)
by danpass
Thu Oct 17, 2019 11:53 am
Forum: Android Gospel Library
Topic: Study plan notifications don't fire
Replies: 12
Views: 145

Re: Study plan notifications don't fire

With version 5.3.1 (53148.46) installed yesterday, I still didn't get a notification this morning. I checked Android Apps & Notifications settings for the app. All notifications are enabled, including Study Plans. If the time comes that I really want this feature to work for me, I'll try removin...
by danpass
Wed Oct 16, 2019 4:32 pm
Forum: Android Gospel Library
Topic: Study plan notifications don't fire
Replies: 12
Views: 145

Re: Study plan notifications don't fire

Android Gospel Library 5.3.1 is the beta (which is scheduled to be released this week). @danpass, are you also on the 5.3.1 beta? I am a beta tester, but in my case, this problem has been ongoing with both beta and general releases for several months. I just installed the latest update and will wat...
by danpass
Mon Oct 14, 2019 11:35 am
Forum: Android Gospel Library
Topic: Study plan notifications don't fire
Replies: 12
Views: 145

Re: Study plan notifications don't fire

I have an existing study plan, created last January. Notifications were working fine until around June or July. Now they almost never fire. I'll get one maybe once or twice in a month. By the time the problem started, my routine was pretty well established and I was no longer relying on the reminder...
by danpass
Fri Oct 04, 2019 1:59 pm
Forum: Local Unit Finance
Topic: What date are donor statements available
Replies: 4
Views: 117

Re: What date are donor statements available

Clerks in the stake like to know what date the auto-generated Donor statements will be available for download so they can print them and hand them out in the units. I would recommend the unit clerks print them and hand them out. It seems like a lot of excess work for the stake get in the middle of ...
by danpass
Thu Oct 03, 2019 4:32 pm
Forum: Webcasting
Topic: Blank Video no Sound for Scheduled Event
Replies: 20
Views: 198

Re: Blank Video no Sound for Scheduled Event

russellhltn wrote:Assuming that everyone got their receiver when I did (two Mondays ago), it's amazing that so many of us were testing only now. <grin>

I was surprised when mine was delivered by FedEx on Saturday (9/21). I've been feeling bad that it took me so long to test. I see I'm in good company... ;)
by danpass
Thu Oct 03, 2019 4:01 pm
Forum: Webcasting
Topic: Blank Video no Sound for Scheduled Event
Replies: 20
Views: 198

Re: Blank Video no Sound for Scheduled Event

I was also testing the new receiver last night. We also are using auto config, but not for the first time. We started using it in August for our stake conference broadcasts. During the first half hour of our test window, everything was fine. At about 8:30 PM PDT, our screen also went black. The vidi...
by danpass
Wed Aug 28, 2019 2:37 pm
Forum: Webcasting
Topic: Teradek video does not always start
Replies: 15
Views: 590

Re: Teradek video does not always start

I was not aware I could do that in the Teradek. I don't remember if I did that from the web interface or the VidiU Android app. I do remember that each has some features that don't work or are not available in the other. In case someone sees this discussion and wants to set a static IP address on t...

Go to advanced search