Search found 2109 matches

by johnshaw
Fri Oct 18, 2019 9:25 am
Forum: Broadcasts and Conferences
Topic: HD Video Distribution in New Meetinghouses
Replies: 25
Views: 4511

Re: HD Video Distribution in New Meetinghouses

Just a quick update. It appears that what we got was not an HDMI upgrade to the Meetinghouse, but a partial upgrade based on what they could do within the budget. I just wanted to be clear because some have talked about different installs in this thread.
by johnshaw
Thu Oct 10, 2019 6:19 am
Forum: MLS Support, Help, and Feedback
Topic: MLS Send/Receive Changes (Sync/Synchronize) very slow due to inefficient disk activity
Replies: 14
Views: 347

Re: MLS Send/Receive Changes (Sync/Synchronize) very slow due to inefficient disk activity

With the advent of LCR it seems that the stake level clerks may be hurting themselves in the process... 5 years ago I'd never have imagined going months between MLS transmits, but the need to actually get into MLS is much smaller now. Steve, it may be worth sending out a note to clerks, even at the ...
by johnshaw
Tue Oct 08, 2019 7:49 am
Forum: Broadcasts and Conferences
Topic: HD Video Distribution in New Meetinghouses
Replies: 25
Views: 4511

Re: HD Video Distribution in New Meetinghouses

I wanted to report back on our system after doing some testing. Input1 - mounted Camera in the Chapel (camera was upgraded) comes through to the teradek as 720p60 Input2- Podium (there is an HDMI + 3.5m audio input plate) Input3- Overflow (there is an HDMI + 3.5m audio input plate) - This was done a...
by johnshaw
Sat Oct 05, 2019 5:27 pm
Forum: Webcasting
Topic: Blank Video no Sound for Scheduled Event
Replies: 20
Views: 198

Re: Blank Video no Sound for Scheduled Event

It's basically the local output at the cabinet. there is a small 7in tv and the teradek that get the output from that HDMI amplifier.
by johnshaw
Sat Oct 05, 2019 4:33 pm
Forum: Webcasting
Topic: Blank Video no Sound for Scheduled Event
Replies: 20
Views: 198

Re: Blank Video no Sound for Scheduled Event

So back at it this morning. Very interesting, SLC provided me a 2nd Teradek and I have the SAME problem. I then took the suggestion to plug a camera directly into it, and there was the picture, loud and clear through the Teradek, I also plugged in my computer, so two different input sources went thr...
by johnshaw
Fri Oct 04, 2019 7:04 am
Forum: Webcasting
Topic: Blank Video no Sound for Scheduled Event
Replies: 20
Views: 198

Re: Blank Video no Sound for Scheduled Event

At this point, what I'm suspecting is that SLC's config file (which is what makes the auto-config work) sets us up for failure. I noticed the link for the Teradek was a https and there were indications it was just a XML file. So, for grins and giggles I pasted that into my web browser. here's a par...
by johnshaw
Fri Oct 04, 2019 6:55 am
Forum: Webcasting
Topic: Blank Video no Sound for Scheduled Event
Replies: 20
Views: 198

Re: Blank Video no Sound for Scheduled Event

John, a thought just occurred to me. I've used HDMI [over CAT6] extenders for stake conference with good success, except once in a while the receiving end (usually a TV near the back) will show a black screen. If I swap the TV with another brand, it will often work. I think some extenders might dis...
by johnshaw
Fri Oct 04, 2019 6:54 am
Forum: Webcasting
Topic: Blank Video no Sound for Scheduled Event
Replies: 20
Views: 198

Re: Blank Video no Sound for Scheduled Event

russellhltn wrote:So you see a picture from the video on the web page? When mine acted up, it showed black screen and apparently sent black screen.


No, it was a black screen there, same screen being sent to the webcast event.
by johnshaw
Thu Oct 03, 2019 7:36 pm
Forum: Webcasting
Topic: Blank Video no Sound for Scheduled Event
Replies: 20
Views: 198

Re: Blank Video no Sound for Scheduled Event

So, I decided to take off early from work and try and do some troubleshooting before my daughter's volleyball game. I didn't make the game. A second call to the GSC, this time the helpful frontline employee again asked me if I'd followed the instructions, after explaining that I had good signal up t...
by johnshaw
Thu Oct 03, 2019 10:25 am
Forum: Webcasting
Topic: Blank Video no Sound for Scheduled Event
Replies: 20
Views: 198

Re: Blank Video no Sound for Scheduled Event

Ya, I was connected, originally, to the Teradek with the IP on a computer and downloaded the app just to see if It was seeing the same thing. I was using the satellite as the input, and because it was 5am I'm now not remembering whether I had the camera on for 100% certain, but I'm positive I starte...

Go to advanced search