Search found 460 matches

by danpass
Sun Aug 04, 2019 2:29 pm
Forum: Android Gospel Library
Topic: Are there Android Gospel Library issues?
Replies: 22
Views: 836

Re: VPN bug in Android 9

Using the latest version of the Gospel Library app on Android 9 will cause problems when a VPN connection (using OpenVPN for Android) is present. In this case the app cannot connect to the Internet. All other apps however work just fine and have no connection problems. Disconnecting the VPN and usi...
by danpass
Sat Aug 03, 2019 10:16 am
Forum: Android Member Tools App
Topic: Is this just me? No "Members moved out" report
Replies: 24
Views: 642

Re: Is this just me? No "Members moved out" report

Feedback submitted.

Is anyone else with stake-level access to this report, seeing similar behavior?
by danpass
Fri Aug 02, 2019 1:22 pm
Forum: Android Member Tools App
Topic: Is this just me? No "Members moved out" report
Replies: 24
Views: 642

Re: Is this just me? No "Members moved out" report

I synced just now and the report is now present and appears to be working correctly for me, as an assistant stake clerk. Yesterday, the report was listed at the stake level, but was empty when I selected the report. When I chose a ward, the report would disappear from the list. Update: While the re...
by danpass
Thu Aug 01, 2019 11:56 am
Forum: Android Member Tools App
Topic: Is this just me? No "Members moved out" report
Replies: 24
Views: 642

Re: Is this just me? No "Members moved out" report

I synced just now and the report is now present and appears to be working correctly for me, as an assistant stake clerk. Yesterday, the report was listed at the stake level, but was empty when I selected the report. When I chose a ward, the report would disappear from the list. Update: While the rep...
by danpass
Thu Aug 01, 2019 11:33 am
Forum: Webcasting
Topic: Webcast 3.0 issues, fixes, and workarounds
Replies: 2
Views: 440

Re: Webcast 3.0 issues, fixes, and workarounds

Thanks for posting this info.

One correction. In your section 2, you actually have to have Manual mode selected (under Broadcast>Platform). Then, as you say the configuration URL obtained when registering your VidiU, is pasted into the Configuration>Remote XML field.
by danpass
Thu Aug 01, 2019 11:17 am
Forum: Webcasting
Topic: Is there an Access Table for the Webcast Portal?
Replies: 4
Views: 347

Re: Is there an Access Table for the Webcast Portal?

I don't know the complete list, but we have all my assistants, including those assigned to support webcasts at receiving buildings, in the stake position of Assistant Technology Specialist . When they log in to the portal they appear to have the same access as I (the STS) do. But as Russell says, yo...
by danpass
Tue Jul 30, 2019 5:11 pm
Forum: Meetinghouse Internet
Topic: Pre-scheduling disabling and enabling access points
Replies: 4
Views: 394

Pre-scheduling disabling and enabling access points

I would love to see the ability in TM to set a date and time for the access points in a building to automatically be disabled, and later, automatically be re-enabled. We've come a long way from the days that we had to physically disconnect and reconnect APs. I'm grateful that with a couple of clicks...
by danpass
Fri Jul 26, 2019 4:12 pm
Forum: Android Member Tools App
Topic: Is this just me? No "Members moved out" report
Replies: 24
Views: 642

Re: Is this just me? No "Members moved out" report

I also just sent feedback.
by danpass
Fri Jul 26, 2019 4:04 pm
Forum: Android Member Tools App
Topic: Is this just me? No "Members moved out" report
Replies: 24
Views: 642

Re: Is this just me? No "Members moved out" report

I have the same version of the app. Prior to syncing just now, the Members Moved Out report was listed and appeared to be working correctly. After a sync, the report is now missing.
by danpass
Mon Jun 17, 2019 9:52 am
Forum: Online Donations
Topic: Changing bank accounts for donations.
Replies: 6
Views: 789

Re: Changing bank accounts for donations.

I am having the same issue. I can not change my back account because it says to "click the last line" to activate the check box but when I click the last line of the "fine print" nothing happens. Is there a solution to this? I may just have to return to paying by cheque until th...

Go to advanced search