Page 1 of 2

A legacy version for WebOS 1.4.5

Posted: Sat Jul 30, 2011 5:50 am
by revans2
Can someone please put a 1.4.5 compatible version in the App Catalog? I tried to update today and the App Catalog tried to download it, but it messed the installation because Gospel Library no longer supports 1.4.5.

Palm/HP could not help restore the older version.

Posted: Sat Jul 30, 2011 1:25 pm
by kevanderson
I also tried to update on my Sprint Pre for which the latest webos version is 1.4.5. The download actually occurred, then a message came up saying that it only runs on Webos 2.0 and tells you to update your operating system. 1.4.5 IS THE LATEST VERSION AVAILABLE!! I went to the launcher and found LDS Gospel Library still there, but it had a generic icon, not the usual one. I tried running it, and it worked fine. It showed as version 1.0.2 of Gospel Library. The search function worked, which did not work in version 1.0.1. I should have left it alone and just used it. But I decided I wanted the real icon. So I deleted Gospel Library, and tried to download it again. THIS TIME IT DID NOT SHOW UP IN THE APP CATALOG AT ALL. I did a chat with HP support, and they said that it does not show up because the app is listed as only being supported on Webos 2.0 and above. They said the developer needs to contact the HP App Catalog and tell them to change the designation from 2.0 and above to 1.4.5 and above. PLEASE HELP BECAUSE I NO LONGER HAVE GOSPEL LIBRARY ON MY PHONE, AND IT IS JUST BECAUSE I TRIED TO UPDATE IT. EVERYONE THAT HAS A SPRINT PALM PRE OR PIXI WILL NO LONGER BE ABLE TO HAVE THE APP ON THEIR PHONE UNLESS SOMEONE FROM THE DEVELOPER CONTACTS HP. EVERYONE WITH THOSE PHONES THAT TRIES TO UPDATE THERI APP WILL NOW LOSE THEIR CURRENT FUNCTIONALITY AND WILL BE UPSET. THANKS IN ADVANCE.

Same problem!

Posted: Sun Jul 31, 2011 2:44 pm
by blainewebb
I had to replace my Pre Plus and when my programs all restored, my Gospel Library wouldn't save bookmarks. Thinking I just needed a clean boot, I deleted it, then went to the App Catalog last night to re-download, but it is no longer there!

I understand wanting to have a current version for WebOs 2.0, but there are a lot of users of the Pre and Pre Plus that can't upgrade past WebOs 1.45. Please re-post a version of Gospel Library that is compatible with this Os!

I use this program every day and a very disappointed that it is not currently available.

Posted: Mon Aug 01, 2011 8:34 am
by danpass
Tom Welch is in the process of getting this issue resolved. He or one of the webOS volunteers will update this thread when this is complete.

Problem still present

Posted: Sun Aug 14, 2011 6:32 pm
by brycewelling
I am running Web OS Version 1.4.5 because like others, I cannot get past this update. Could you please give us an indication when this will be fixed? I deleted it because it was acting up and was hoping to do a clean install as well, but no such luck. It isn't even in the App Catalog anymore! Sprint service is terrible at church and loading Internet pages takes too long to follow along. I guess we'll have to go back to the days of the paper books. :p Please let's get this fixed. Thanks. :)

Hooray! Thank you!

Posted: Tue Sep 13, 2011 5:27 pm
by blainewebb
A WebOs 1.45 compatible version of Gospel Library showed up in the App Catalog today! Thank you! I was able to download and install and it works perfectly.

Thank you to whoever handled this!:D

Just Updated

Posted: Thu Sep 15, 2011 9:32 am
by ljerryd
Noticed that there was an update available to Gospel Library on my Touchpad. Downloaded and WOW! It looks great in full screen! Thank you VERY MUCH!

Pixi Support Please!

Posted: Fri Sep 16, 2011 4:55 pm
by butler.j79
Thank you so much for the 1.4.5 update. Now I must ask to add support for us Pixi owners. I was so thrilled to see the 1.4.5 update but disappointed when i couldn't download it on my Pixi.

If any one has the ipk file for the 1.4.5 version please let me know, it may work to install it directly. Otherwise I'll just have to wait for it to come to the Pixi. Thanks

i just heard back from my 8/22/11 email about this...

Posted: Thu Sep 22, 2011 10:46 pm
by JamesonBirrell
butler.j79 wrote:Thank you so much for the 1.4.5 update. Now I must ask to add support for us Pixi owners. I was so thrilled to see the 1.4.5 update but disappointed when i couldn't download it on my Pixi.

If any one has the ipk file for the 1.4.5 version please let me know, it may work to install it directly. Otherwise I'll just have to wait for it to come to the Pixi. Thanks


The email seemed like a quick form response, my excitement was quickly gone, I love all the work you're doing there, thank you. Please get the Pixi Plus back online, or pass on the files so we can try... I just bought another Pixi to enjoy the accessibility for my wife to use it. Thanks again.

Gospel Library for Palm Pixi

Posted: Tue Sep 27, 2011 9:10 pm
by mwdegraw
The Mormon Channel app is available in the app center for my wife's Palm Pixi but not the Gospel Library. I am new to Palm. Does anyone have any suggestions for how to get the Gospel Library for my wife's Pixi?