Uploading photos

Any discussions around the Member Tools App on various mobile and electronic devices
burgonb
New Member
Posts: 1
Joined: Sat Jan 18, 2020 6:10 pm

LDS Tools No Longer Works

Postby burgonb » Sat Jan 18, 2020 6:18 pm

I can not see or manage photos in our ward. all we get is the spinning icon. is photos not working for all ward?

russellhltn
Community Administrator
Posts: 27558
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LDS Tools No Longer Works

Postby russellhltn » Sat Jan 18, 2020 7:44 pm

burgonb wrote:I can not see or manage photos in our ward. all we get is the spinning icon. is photos not working for all ward?

Your post has been merged with an existing thread. Yes, others are experiencing problems as well.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

bgoodrich
New Member
Posts: 1
Joined: Sat Jan 04, 2020 10:37 pm

Re: Uploading photos

Postby bgoodrich » Sun Jan 19, 2020 10:27 am

I have been struggling with this same issue for weeks. I hope that by posting here I will be able to follow the issue. If anyone finds a solution or hears more from the tech department, please comment.

rmrichesjr
Community Moderators
Posts: 2209
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon

Re: Uploading photos

Postby rmrichesjr » Sun Jan 19, 2020 11:08 am

bgoodrich wrote:I have been struggling with this same issue for weeks. I hope that by posting here I will be able to follow the issue. If anyone finds a solution or hears more from the tech department, please comment.


Posting to subscribe to a topic works. When things are working correctly, you should also be able to subscribe to a topic without posting by clicking on the icon that looks like a mechanic's wrench near the bottom of the page. Clicking on that icon should bring up a short menu that has a checkbox to subscribe to the topic.

swheelwright
New Member
Posts: 1
Joined: Tue Dec 10, 2019 10:17 am

Re: Uploading photos

Postby swheelwright » Tue Jan 21, 2020 9:56 am

Does anyone know if this is being worked on by the tech department?

chriswoodut
Member
Posts: 308
Joined: Mon Jul 25, 2011 8:42 am
Location: Utah

Re: Uploading photos

Postby chriswoodut » Tue Jan 21, 2020 10:18 am

Grrr.

jdlessley
Community Moderators
Posts: 7500
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Uploading photos

Postby jdlessley » Tue Jan 21, 2020 11:39 am

swheelwright wrote:Does anyone know if this is being worked on by the tech department?

According to a response to my feedback the ICS department is aware and working the issue. However, if you have not submitted feedback using the feedback link at the bottom of the page on the affected web page or the in-app feedback link (Help > Contact Us for Android) for Member Tools then please do so. This will give them some idea of the scope of the problem.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?


Return to “Member Tools”

Who is online

Users browsing this forum: No registered users and 1 guest