Language change

Discussions about the Newsletter Tool at LDS.org.
chris_hazeldine
Member
Posts: 124
Joined: Thu Oct 27, 2011 8:22 pm

Re: Language change

Postby chris_hazeldine » Thu Apr 25, 2013 10:41 pm

lds.org is defaulting to French each time I visit the page - have to keep changing back to English.

chris_hazeldine
Member
Posts: 124
Joined: Thu Oct 27, 2011 8:22 pm

Re: Language change

Postby chris_hazeldine » Mon May 06, 2013 7:04 pm

Today it is some Russian looking language - is there anything that I can do to stop it picking random languages?

morgant
New Member
Posts: 2
Joined: Sun Dec 30, 2012 3:53 pm

Re: Language change

Postby morgant » Sun Sep 01, 2013 7:29 am

I am having the same issue as reported in this thread.

I live in the US, default language is English in my profile. All other lds.org webpages load in english.

When I click on Newsletter it defaults to Spanish. I can change it in the address bar as a temporary fix, but whenever I click on newsletter in the drop-down menu at the top of the webpage it returns back to Spanish.

Perhaps I should have learned Spanish :)

jdlessley
Community Moderators
Posts: 7310
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Language change

Postby jdlessley » Sun Sep 01, 2013 7:38 am

Try clearing your browser's cache. There was a language fix a while back for the language problem on LDS.org and several other LDS.org pages and programs. If you have not tried this recently then this may fix the problem for you.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

margiestroble
Member
Posts: 110
Joined: Tue Jan 30, 2007 7:54 am
Location: Wisconsin, USA

Re: Language change

Postby margiestroble » Sun Feb 09, 2014 7:13 pm

I had this same thing happen to me several months back and thought it would be fixed, but it still is not fixed.

My default language is English. All of the rest of the webpages appear in English, but when I click on Newsletter, it defaults to Portuguese. Sometimes I am able to get back to English by clicking on Calendario or whatever Calendar is in Portuguese (can't remember now) and sometimes it doesn't work. Sometimes I have to mess with it several times before I can get it back into English. It also used to take me to another page on lds.org that talked about English, but didn't change the language back to English. Then I try to look at Newsletter again, and it goes back to Portuguese.

My husband's computer wasn't doing that a few months ago, but today, his is doing it too, but his goes to Spanish. It sure would be nice to have it work correctly.

We live in the USA, both of our settings are set to English on our computers as well as on our LDS Accounts. We have tried clearing the cache and cookies, but it still goes to the other languages when we click on Newsletter.

micmac33431
New Member
Posts: 1
Joined: Sat May 10, 2014 10:18 am

Re: Language change

Postby micmac33431 » Sat May 10, 2014 10:26 am

If you go to the address line and change the "lang=por" to "land=eng" it will change back.

I don't know why it does it but it happens to me too.


Return to “Newsletter”

Who is online

Users browsing this forum: No registered users and 3 guests