Podium aux inputs non-functional

Discussions around meetinghouse sound systems, microphones, assisted listening devices, and translation equipment
Yockey
New Member
Posts: 10
Joined: Sun Sep 30, 2012 2:47 pm

Podium aux inputs non-functional

Postby Yockey » Sun Jun 02, 2019 9:43 am

Went to set up for a local broadcast via computer and couldn't get the audio input Jack on the podium to work. I've used this jack before, but nothing worked this time.

Computer audio out via headphone jack to splitter with red+white, plugged into the jacks. Podium sound turned on, and the microphone works. Sound on computer turned up, and sound on the broadcast video turned up. I get audio out with and HDMI cable plugged into a projector, but not through the overhead speakers regardless of whether the HDMI is plugged in or not. Satellite sound turned off.

Any other audio settings I might need to mess with on the computer or satellite closet? I did notice no church satellite feed is active ("not authorized" message on receiver) but that shouldn't impack the local sound inputs. Win10 laptop.

russellhltn
Community Administrator
Posts: 26188
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Podium aux inputs non-functional

Postby russellhltn » Sun Jun 02, 2019 10:38 am

If you're sure the inputs don't work, you should report it to FM so they can have it fixed. I would verify that the headphone output is functional. It's possible the audio is being routed to the HDMI port and not the headphone jack.

For now, you'll have to use a crab box or equivalent to use the microphone input.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.


Return to “Meetinghouse Audio”

Who is online

Users browsing this forum: No registered users and 1 guest