Search found 10 matches

by bishoptaylor
Wed Jul 20, 2011 9:15 am
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

bishop, did you try to remove the font and add it back in? The other things that I find a problem is if your computer is running something in the background and not giving JAVA 100% attention, it will be slow. I have had to shutdown stuff like facebook and other items that use JAVA or even flash to...
by bishoptaylor
Tue Jul 19, 2011 8:39 pm
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

bishoptaylor, Please try going to http://www.fonttester.com/ and test each of the fonts in use on the LDS.ORG main page. Arial, Georgia, Georgia Italic, Lucida Sans Regular, Lucida Sans Unicode, Palatino Linotype. What happens when you try "Lucida Sans Unicode" for instance? That's it!!!!...
by bishoptaylor
Tue Jul 19, 2011 3:55 pm
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

When you mouse over the expected location for the logon link and the languages link, even though they are not visible, do you get any indication the links are there (the mouse pointer changes from an arrow to a finger pointing hand)? It appears that everything that is missing is related to links. I...
by bishoptaylor
Tue Jul 19, 2011 8:25 am
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

Thanks for all of the good suggestions. I downloaded latest Adobe Flash, updated java, cleared cache and all setting pertaining to LDS.ORG and still the same. I also did a "View Page Source", found the fonts and made sure they were installed (which they were). As an example, on the home pa...
by bishoptaylor
Mon Jul 18, 2011 9:08 pm
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

I stopped my antivirus stuff and that did not help. Don't know how to check for DNS problem.
by bishoptaylor
Mon Jul 18, 2011 9:03 pm
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

Thanks for all of the good suggestions. I downloaded latest Adobe Flash, updated java, cleared cache and all setting pertaining to LDS.ORG and still the same. I also did a "View Page Source", found the fonts and made sure they were installed (which they were). As an example, on the home pa...
by bishoptaylor
Mon Jul 18, 2011 3:08 pm
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

Nope. That ain't it. Been sitting there on same screen for 30 - 45 minutes. It just doesn't show anything where there should be text. Some text appears and others do not. As I said earlier, all other website work fine - it just seems to the LDS.ORG related website.
by bishoptaylor
Mon Jul 18, 2011 2:10 pm
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

I did that and logged in OK but then clicked on the MENU button and this is what I see -which is essentially nothing.
Loggin_then_went_to_menu.jpg
Loggin_then_went_to_menu.jpg (10.89 KiB) Viewed 619 times
by bishoptaylor
Mon Jul 18, 2011 1:53 pm
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

I guess I didn't explain the problem well enough. My resolution is set to 1280X800. I can see the entire screen it is just that certain parts of the website are not appearing. I have attached a screen capture. You can see that, for example, SIGN IN, does not appear. Easy solution is to use another c...
by bishoptaylor
Mon Jul 18, 2011 12:34 pm
Forum: Main Church Website
Topic: Cannot view all aspects of LDS.ORG regardless of browser
Replies: 20
Views: 2514

Cannot view all aspects of LDS.ORG regardless of browser

When I pull up LDS.ORG in any browser, I cannot see much of the content. For example, SIGN IN on home page just doesn't display. The same thing happens regardless of which browser I use (Firefox, IE, Chrome, Opera) so I am assuming that there is some component missing or not functioning properly on ...

Go to advanced search