Search found 7 matches

by tuple-p40
Sun Jan 13, 2008 9:32 pm
Forum: MLS Support, Help, and Feedback
Topic: 'messages' problem with MLS
Replies: 6
Views: 1804

I was still getting the error message last Thursday (Jan10). I'm planning on checking the system this Tuesday (Jan 15) hoping that a refresh request has come through from CHQ. I will report what I find. Thanks for you help!
by tuple-p40
Sun Jan 13, 2008 4:13 pm
Forum: Clerk Computers
Topic: Backup hardware
Replies: 11
Views: 3415

Additional Stake Presidency uses of the machine would include: Powerpoint presentations, showing DVD clips, burning to DVD recorded Stake Conferences as well as access to lds.org resources and missionary recommend entry once the Stake building gets internet access. Right now, the services of my pers...
by tuple-p40
Sat Jan 12, 2008 8:54 pm
Forum: Clerk Computers
Topic: Backup hardware
Replies: 11
Views: 3415

Backup hardware

I recently had a computer die at a local unit in our Stake. While the FM representative was working to get a permanent replacement (a 2 week process) I added the local units data on the MLS system of another local unit in the same building. It was a bit inconvenient for the users of the system. (Not...
by tuple-p40
Fri Jan 11, 2008 2:27 pm
Forum: MLS Support, Help, and Feedback
Topic: 'messages' problem with MLS
Replies: 6
Views: 1804

I did 2 send/requests as per the instructions. One right after reloading the backup database into the fresh MLS install and one right after the symantec virus update for the host OS. When I sent the test message to the Stake Clerk it did some type of send/request sequence as well. Thanks for you help!
by tuple-p40
Fri Jan 11, 2008 1:51 pm
Forum: MLS Support, Help, and Feedback
Topic: 'messages' problem with MLS
Replies: 6
Views: 1804

I'm using MLS 2.7.3.
by tuple-p40
Fri Jan 11, 2008 12:36 pm
Forum: MLS Support, Help, and Feedback
Topic: 'messages' problem with MLS
Replies: 6
Views: 1804

'messages' problem with MLS

I just installed a new Dell 740 for a local unit. The install went smoothly per the instructions given online. However, when I startup MLS, log in and click on the 'messages' link I consistently get the following error message: "There was an error getting information from the database. One or m...
by tuple-p40
Thu Jan 10, 2008 1:20 pm
Forum: Clerk Computers
Topic: New Dell 740 install
Replies: 1
Views: 1575

New Dell 740 install

I just received a new Dell 740 as a replacement for a machine that died at one of our local units. There are two sets of instructions for setting the machine up at: mls.lds.org > Local Unit Computer Instructions > Dell 740 Computers and Desktop 5.5 Instructions The first set of instructions are unde...

Go to advanced search