Search found 15 matches

by RussBarth
Fri Oct 04, 2019 3:43 pm
Forum: iPhone/iPad Gospel Library
Topic: Can't open Gospel Library app
Replies: 53
Views: 11001

Re: Can't open Gospel Library app

sbradshaw wrote:Does NetNanny use a VPN or something similar? Gospel Library 5.3.0 for Android was just released this morning and includes a fix for an issue that blocked content updates while connected to a VPN.
It does use a VPN. I'll download the new version and see if that fixed it. Thanks for the tip.
by RussBarth
Mon Sep 30, 2019 8:11 pm
Forum: iPhone/iPad Gospel Library
Topic: Can't open Gospel Library app
Replies: 53
Views: 11001

Re: Can't open Gospel Library app

I'm not sure as anyone on this user-to-user mutual help forum really knows. Most of us are mere mortals like you are and have no special knowledge of the workings behind the apps. I recommend you post feedback from within the app itself which will get passed to the programmers and official support ...
by RussBarth
Mon Sep 30, 2019 5:42 pm
Forum: iPhone/iPad Gospel Library
Topic: Can't open Gospel Library app
Replies: 53
Views: 11001

Re: Can't open Gospel Library app

I'm having this problem with an android phone with NetNanny installed. When NetNanny is disabled, the LDS Gospel Library can download content. When it's enabled it gets the "you must have an internet connection to use this app" error message in the Gospel Library app. Unfortunately, NetNan...
by RussBarth
Sun Oct 30, 2011 8:52 pm
Forum: Calendar
Topic: Why can we not printing out one day of the calendar only?
Replies: 8
Views: 1130

I think you are the only one asking. That doesn't mean it's not a valid request. @hickend, you might want to consider using google calendar solely for your scheduling with your Bishop. I'm the asst executive secretary in my stake presidency. I schedule the meetings for the two counselors. The churc...
by RussBarth
Sun Oct 30, 2011 10:08 am
Forum: Calendar
Topic: Calendar sync with v2
Replies: 16
Views: 2956

I had to unsubscribe from my old google feed and get a brand new URL from the sync menu and then re-add it to google. Then the times were correct.
by RussBarth
Sun Oct 30, 2011 10:01 am
Forum: Calendar
Topic: Feedback / Issues
Replies: 1
Views: 752

Feedback / Issues for v. 2.0

First off, to not be all negative. Thanks for all the hard work it’s obvious great strides have been made. Thanks for getting google working again. I’m the Asst Stake Exec Secretary in my Stake. And have been using the new calendar a lot lately to get ready for the printing of our Stake’s 2012 calen...
by RussBarth
Sat Oct 08, 2011 1:23 pm
Forum: Calendar
Topic: Calendar is all DIVs? Really?!!!
Replies: 4
Views: 1210

Just use the export syncing facility. Export it to a calendar that formats it better for copy and paste, or allows custom print options. The only export option I see is to do iCal syncing. Am I missing something? I really don't have another iCal calendar program to bring it into. What have other pe...
by RussBarth
Fri Oct 07, 2011 3:29 pm
Forum: Calendar
Topic: Calendar is all DIVs? Really?!!!
Replies: 4
Views: 1210

Calendar is all DIVs? Really?!!!

So my Stake President wants the 2012 calendar to be printed in a Duty to God sized booklet for my stake. He'd like the months to be split onto two pages, 4 days in columns on the left, 3 days in columns on right with a 4th column for notes. I'm thinking, that might be fun, but I think I can do it......
by RussBarth
Sun Sep 11, 2011 7:42 am
Forum: Calendar
Topic: Reminder email sent wrong date & time!
Replies: 1
Views: 585

Reminder email sent wrong date & time!

Title says it all... Leading to great confusion in my stake. I tried to leave feeback on the site, but calendar isn't even an option for the feedback category. Who can I contact submit a good bug to the dev team for this? Has anyone else seen this? We need to know when we can trust the send reminder...
by RussBarth
Tue Jan 19, 2010 9:36 pm
Forum: MLS Support, Help, and Feedback
Topic: Updated LU Security Software
Replies: 72
Views: 13536

Our stake computer is still at 100% - after a good hour. The symantec sheild is gone. What happens if I reboot now? Should I reboot and try again? Update: I finally rebooted and was able to reinstall everything according to the instructions on the Wiki and everything is working fine. Thanks for all...

Go to advanced search