Search found 7 matches

by Dougvf-p40
Mon Oct 18, 2010 10:33 am
Forum: Non-Interactive Webcasting
Topic: Webcast equipment
Replies: 33
Views: 9320

Webcast equipment

I have been reading the forums about what is working, not working, and recommended. Here is a list of equipment that I have put together to create a webcast based on input I could find on the websites and forum messages. Can anyone confirm that this is all the equipment that I need (except for misc ...
by Dougvf-p40
Mon Oct 18, 2010 9:21 am
Forum: Non-Interactive Webcasting
Topic: webcast
Replies: 1
Views: 940

webcast

has anyone tried using a webcam connected to a laptop and broadcast the video using meeting house webase software? I have tried this and it seems to work well. I have been having so many issues trying to get a camera to work with the Diamond VC500 usb card that I thought I would just try the webcam....
by Dougvf-p40
Sun Feb 08, 2009 1:09 pm
Forum: Meetinghouse Internet
Topic: Need help with IP Addresses
Replies: 9
Views: 3340

I was able to get everything working so thanks for you help. Here is what the configuration looks like. I have three Linksys WRT160N WAPs. I changed the SSID on each of them to StakeCenter1, StakeCenter2, And StakeCenter3. I set the password to all WAPs to be the same. I set the Wireless password to...
by Dougvf-p40
Fri Feb 06, 2009 7:40 am
Forum: Meetinghouse Internet
Topic: Need help with IP Addresses
Replies: 9
Views: 3340

Thanks for the help. I thought that I had turned off DHCP on the WAP's but maybe I didn't do that correctly and that is why it is assigning the 192.X.X.X IP addresses. I will recheck them tomorrow and see if they fixes everything. I will post back once it is solved.
by Dougvf-p40
Thu Feb 05, 2009 8:24 pm
Forum: Meetinghouse Internet
Topic: Need help with IP Addresses
Replies: 9
Views: 3340

Thanks for the reply. I did get an 8 port Linksys switch, not a router. I did not connect the wireless router to the WAN port, I just used port number 1 on the wireless router and port number 4 on the Church Cisco Switch. I actually have two LinkSys wireless routers. So from port number 4 of the Cis...
by Dougvf-p40
Thu Feb 05, 2009 7:08 pm
Forum: Meetinghouse Internet
Topic: Need help with IP Addresses
Replies: 9
Views: 3340

Need help with IP Addresses

I recently installed a wireless access point in the church and it is connected to the Cisco Firewall. Sometimes when the church computer or laptop connect either wired or wireless, I get a 192.x.x.x IP address and it will not get out to the internet. Sometimes though it gets a 10.x.x.x IP address an...
by Dougvf-p40
Thu Feb 05, 2009 7:00 pm
Forum: Meetinghouse Internet
Topic: One Meetinghouse Internet Implementation
Replies: 50
Views: 14736

help

I read the following but have a question. I installed a setup very similiar to what was described but I am having an issue. I have a wireless router connected (actually 3 of them) and some times when the PC connects I get a public IP address (192.X.X.X) and that will not let me out to the internet. ...

Go to advanced search