Search found 1 match

by dappleton09
Mon Jan 13, 2020 7:12 am
Forum: iPhone/iPad Gospel Library
Topic: Supported iOS versions for Gospel Library
Replies: 25
Views: 6786

Re: Supported iOS versions for Gospel Library

I have a member that is running 9.x.x and l have installed an older version of Gospel Library on his device, and l can download everything. Although, l'm puzzled why l can only download General Conference talks from 2016. Nothing from 2017 or 2018 is pulling down. Any thoughts?

Go to advanced search