Search found 1 match

by jeppsonjf
Sun Mar 01, 2020 3:44 pm
Forum: Android Gospel Library
Topic: Supported Android versions for Gospel Library
Replies: 10
Views: 2200

Re: Supported Android versions for Gospel Library

I am running Android 4.4.2 and Gospel Library 5.2.2 on a Samsung Galaxy Tab 3, but I have not been able to sync for 3 months. Any suggestions?

Go to advanced search