Search found 1 match

by James_Elam
Sat Feb 08, 2014 2:53 pm
Forum: iPhone/iPad Gospel Library
Topic: Gospel Library 2.5 missing in App Store
Replies: 31
Views: 8661

Re: Gospel Library 2.5 missing in App Store

This needs to seriously be looked at. LDS Techs - The iPad 1 cannot upgrade past 5.1.1, so since 3.0 and up is for 6.0 it's not compatible with 1st Gen iPads. So why supply the .ipa so we that own a sunset device cannot read our scriptures? Doesn't really make any sense.

Go to advanced search