Search found 4 matches

by mtanquary
Mon Feb 07, 2022 3:21 pm
Forum: Main Church Website
Topic: Site Is Not Working On Mobile Devices
Replies: 6
Views: 1575

Site Is Not Working On Mobile Devices

I have a member in my stake that is experiencing a strange issue with the site that is happening when she tries to log in on either her iPhone or her iPad. Her daughter lives with her and uses the same types of devices without any issue. We have ruled out Safari (her daughter uses it) and Chrome is ...
by mtanquary
Sun Oct 25, 2020 6:32 am
Forum: Non-Interactive Webcasting
Topic: Leave Wi-Fi on during broadcasts?
Replies: 17
Views: 1117

Re: Leave Wi-Fi on during broadcasts?

We added a separate router to the building just for the purpose of the broadcasting. You would still need to contend with the members on overall bandwidth, but at least you will have your own direct connection to the network. WiFi bottlenecks are often in the individual connections to the router its...
by mtanquary
Sun Sep 14, 2014 10:00 pm
Forum: Member Tools
Topic: Some names missing from LDS Tools Directory
Replies: 2
Views: 1212

Re: Some names missing from LDS Tools Directory

Our issue was resolved. It turned out to be bad data in a member's address.
by mtanquary
Mon Sep 01, 2014 12:37 pm
Forum: Member Tools
Topic: All Ward Membership Info Missing After Sync (and Reinstall)
Replies: 1
Views: 1128

All Ward Membership Info Missing After Sync (and Reinstall)

Our ward (Centennial Ward) a member of the Queen Creek Chandler Heights Stake (544116), is not showing up in LDS Tools after we sync. Specifically, the Ward name shows up, but if we set the tools to show ward membership, there are zero records that display. Cycling through all other wards in the sta...

Go to advanced search