Search found 10 matches

by dwh33
Mon Oct 04, 2010 7:27 pm
Forum: Member Tools
Topic: LDS Tools....New App
Replies: 81
Views: 29479

I am very excited about this app, but I am having similar problems to some of the reviewers of the app on iTunes. I log in and enter my credentials. The program then downloads up to 98% of the data, fades out and eventually closes. When I try to reopen the app, it starts with the splash screen and t...
by dwh33
Fri Aug 20, 2010 8:15 am
Forum: Directory
Topic: Beta Directory Issues
Replies: 194
Views: 35767

Is anyone else having issues seeing pictures they uploaded to the beta.lds.org directory on the new.lds.org directory? The pictures I uploaded show as broken links. New pictures upload ok, but when I go to assign them, they won't assign. They disappear from the screen, but the count of new pictures ...
by dwh33
Mon Aug 16, 2010 7:24 pm
Forum: Main Church Website
Topic: Calendar/Directory August release issues
Replies: 45
Views: 7726

Here is what is happening for me and the new sites: Maps: I really like many of the new features (verified, member verified, boundaries within stake etc.) However, when I click to see my ward, the map does not populate with the members as it did on the beta site. Calendar: This is working better for...
by dwh33
Thu Jul 22, 2010 8:37 pm
Forum: Calendar
Topic: The Beta Calendar is Up
Replies: 138
Views: 27740

I am excited for our ward to start using the new calendar system. Consequently, I created a few calendars this week, but did not make them private in hopes that all members could view them. When my wife logs in to the calendar, it is up and running for her, but when she goes to subscriptions, no cal...
by dwh33
Wed Jul 21, 2010 12:12 pm
Forum: Directory
Topic: Beta Directory Issues
Replies: 194
Views: 35767

I can now access the directory as well! However, when I upload photos, the process completes but the result is just a blank picture. This happens in both Firefox and Chrome. I also uploaded a family picture from my wife's account, but when I went to approve it in my account, I was just approving a b...
by dwh33
Tue Jul 20, 2010 1:52 pm
Forum: Directory
Topic: Beta Directory Issues
Replies: 194
Views: 35767

For what it's worth, the directory isn't working in the Bronx either.
by dwh33
Mon Feb 15, 2010 8:48 am
Forum: General Clerk Discussions
Topic: New maps beta now available!
Replies: 215
Views: 46235

I am a clerk in the Bronx and have been verifying addresses on the beta maps site for our ward over the past few weeks. Today I went to verify a few more and all the work I had previously done did not show up. Even my own address was no longer verified. Any suggestions on what to do? I just tried l...
by dwh33
Mon Feb 15, 2010 8:36 am
Forum: General Clerk Discussions
Topic: New maps beta now available!
Replies: 215
Views: 46235

I am a clerk in the Bronx and have been verifying addresses on the beta maps site for our ward over the past few weeks. Today I went to verify a few more and all the work I had previously done did not show up. Even my own address was no longer verified. Any suggestions on what to do?
by dwh33
Fri Dec 11, 2009 2:42 pm
Forum: Classic Ward & Stake Sites (LUWS)
Topic: Uploading Pics to LUWS
Replies: 9
Views: 2488

I have been loading pictures for the past few years and all of a sudden mine will not load. They fit the specified file size and dimensions, but just do not load. Suggestions?
by dwh33
Fri Dec 11, 2009 2:39 pm
Forum: Classic Ward & Stake Sites (LUWS)
Topic: Trouble loading photos
Replies: 13
Views: 3622

I am also having similar problems. Should I just check back here to know when it is resolved?

Go to advanced search