Search found 98 matches

by dobrichelovek
Mon Sep 13, 2010 1:55 pm
Forum: Leader and Clerk Resources
Topic: Leadership tools -Beta
Replies: 36
Views: 10491

Interviews

First, thanks for all the hard work and foresight to create these tools. I'm pleased that they have already provided our bishopric with a simpler way to get to some of the information we need. Now, the Interviews Resource under the Leader and Clerk Resources... Should I assume this is a preview of a...
by dobrichelovek
Tue Aug 24, 2010 6:19 pm
Forum: Leader and Clerk Resources
Topic: Leadership tools -Beta
Replies: 36
Views: 10491

Tools for Your Callings and Responsibilities

I'm not seeing them either, not how I am used to seeing (and using) them, nor via the links. This may be a temporary outage though since they were reported to be working earlier today. To be clear, when you have a calling in MLS that allows you to see the new applications (which allow you to see som...
by dobrichelovek
Tue Jul 20, 2010 8:10 pm
Forum: Calendar
Topic: The Beta Calendar is Up
Replies: 138
Views: 25282

Calendar creation not working currently.

I am guessing that this is in line with the same issue that is causing the Directory issues that we're currently seeing, but calendars cannot be created right now. It looks like it's getting hung up on the part that relies upon the membership data for editors and viewers. Also, the menu has question...
by dobrichelovek
Sun Apr 04, 2010 6:21 pm
Forum: Directory
Topic: Beta Directory Issues
Replies: 194
Views: 32876

Thanks for looking.

Ryan, Thank you so much for validating my error. I didn't manually change my browser locale to Russian, just my LDS Account, but I'm glad you're considering the other use cases. :o I accept that this particular issue may not yet fully support translations, but my expectation would be that the defaul...
by dobrichelovek
Sat Apr 03, 2010 4:31 am
Forum: Directory
Topic: Beta Directory Issues
Replies: 194
Views: 32876

Unfortunately, it broke again.

I should have posted this about three weeks ago, but it's broken again, and I don't understand why. Just to recap, I go to beta.lds.org, login with my LDS Account, and try the Ward and Stake directory, which shows up for me, under my account, as a screen with a blue background, a white rectangular f...
by dobrichelovek
Thu Mar 04, 2010 8:14 am
Forum: Directory
Topic: Beta: Ward Leadership Directory
Replies: 31
Views: 8870

So we (the programmers) just made those 'labels' data fields and let the admins change the text when they want. ;) The main downside to all this is it just makes it too easy for the different presidencies to each try and set their own standard.:) So you put the locally edited version in parenthesis...
by dobrichelovek
Thu Mar 04, 2010 8:11 am
Forum: Directory
Topic: Beta Directory Issues
Replies: 194
Views: 32876

Seems to be fixed.

I did verify a few times that this is still a problem, and when I log in under my wife's account it shows up just fine using the same browser. Okay. Seems to be working now. I even switched my default language back to Russian (still have my location as US) and even though it was blank the first tim...
by dobrichelovek
Tue Feb 23, 2010 3:27 pm
Forum: Directory
Topic: Beta Directory Issues
Replies: 194
Views: 32876

Still no data.

Are you still seeing this issue? Have you submitted feedback? I've seen two similar complaints in the feedback, and have even managed to duplicate it (sort of) when logging in to some units. But I can't do it consistently enough in our test environment to uncover a cause. Is your unit a non-English...
by dobrichelovek
Sun Feb 21, 2010 12:51 pm
Forum: Directory
Topic: Beta Directory Issues
Replies: 194
Views: 32876

Everything in LUWS works fine for me when I log in. It's just the beta directory that doesn't work when I log in with the same account.
by dobrichelovek
Sun Feb 21, 2010 6:01 am
Forum: Directory
Topic: Beta Directory Issues
Replies: 194
Views: 32876

Verification of directory issue.

Since I don't see a discussion on directory issues, I'll just mention here that when we access the beta directory using my wife's account, everything shows up fine. When I access the beta directory using my account, I get no data. I didn't see any items in jira that represented this problem, but I m...

Go to advanced search