Search found 476 matches

by danpass
Thu Aug 01, 2019 11:33 am
Forum: Non-Interactive Webcasting
Topic: Webcast 3.0 issues, fixes, and workarounds
Replies: 2
Views: 526

Re: Webcast 3.0 issues, fixes, and workarounds

Thanks for posting this info.

One correction. In your section 2, you actually have to have Manual mode selected (under Broadcast>Platform). Then, as you say the configuration URL obtained when registering your VidiU, is pasted into the Configuration>Remote XML field.
by danpass
Thu Aug 01, 2019 11:17 am
Forum: Non-Interactive Webcasting
Topic: Is there an Access Table for the Webcast Portal?
Replies: 4
Views: 668

Re: Is there an Access Table for the Webcast Portal?

I don't know the complete list, but we have all my assistants, including those assigned to support webcasts at receiving buildings, in the stake position of Assistant Technology Specialist . When they log in to the portal they appear to have the same access as I (the STS) do. But as Russell says, yo...
by danpass
Tue Jul 30, 2019 5:11 pm
Forum: Meetinghouse Internet
Topic: Pre-scheduling disabling and enabling access points
Replies: 4
Views: 632

Pre-scheduling disabling and enabling access points

I would love to see the ability in TM to set a date and time for the access points in a building to automatically be disabled, and later, automatically be re-enabled. We've come a long way from the days that we had to physically disconnect and reconnect APs. I'm grateful that with a couple of clicks...
by danpass
Fri Jul 26, 2019 4:12 pm
Forum: Android Member Tools App
Topic: Is this just me? No "Members moved out" report
Replies: 24
Views: 1428

Re: Is this just me? No "Members moved out" report

I also just sent feedback.
by danpass
Fri Jul 26, 2019 4:04 pm
Forum: Android Member Tools App
Topic: Is this just me? No "Members moved out" report
Replies: 24
Views: 1428

Re: Is this just me? No "Members moved out" report

I have the same version of the app. Prior to syncing just now, the Members Moved Out report was listed and appeared to be working correctly. After a sync, the report is now missing.
by danpass
Mon Jun 17, 2019 9:52 am
Forum: Online Donations
Topic: Changing bank accounts for donations.
Replies: 6
Views: 900

Re: Changing bank accounts for donations.

I am having the same issue. I can not change my back account because it says to "click the last line" to activate the check box but when I click the last line of the "fine print" nothing happens. Is there a solution to this? I may just have to return to paying by cheque until th...
by danpass
Wed May 22, 2019 2:52 pm
Forum: Meetinghouse Internet
Topic: Meetinghouse Internet Problems
Replies: 70
Views: 32136

Re: Meetinghouse Internet Problems

or at least turn off all the wifi. That's under the direction of the stake president. The STS had access to the controls in TM. I think you meant the STS has , rather than the STS had . Although the STS is generally the person who would use the feature, see Disabling Wireless Access in the Help Cen...
by danpass
Fri May 17, 2019 11:47 am
Forum: Directory
Topic: Ward Directory Email Spam
Replies: 4
Views: 700

Re: Ward Directory Email Spam

Total speculation on my part, but have you joined any of the FamilySearch partner sites through FamilySearch ? It's been several years since I did this for Ancestry.com, but as I recall, my church account e-mail address was used as part of the verification process. If so, perhaps your address was so...
by danpass
Sat Apr 06, 2019 6:09 pm
Forum: Satellite
Topic: Audio sync off on satellite broadcast of General Priesthood session
Replies: 2
Views: 1493

Re: Audio sync off on satellite broadcast of General Priesthood session

Nevermind. During the congregational hymn I went to the satellite rack and on the rack monitor, A/V is synced. The problem is likely with our HDMI extender.
by danpass
Sat Apr 06, 2019 5:37 pm
Forum: Satellite
Topic: Audio sync off on satellite broadcast of General Priesthood session
Replies: 2
Views: 1493

Re: Audio sync off on satellite broadcast of General Priesthood session

danpass wrote:For us, the audio is close to a second behind.

... The morning session had no issue. Nothing was changed in our set up.

Is anyone else having this problem?

Go to advanced search