Page 1 of 2

Can no longer display Calendar in Safari on iPad2 with iOS5

Posted: Sun Mar 04, 2012 11:54 am
by heyring
Util a few weeks ago, I have always been able to display and manipulate the Calendar on on my iPad without any difficulty. I have even conducted training classes in my Stake using my iPad connected to a projector.

Recently, when I bring up the calendar and sign in to my LDS account, I get the top frame of the calendar with the left side partially rendered. But in the main body of the calendar all I get is the spinning progress indicator which spins forever and ever and the calendar is never displayed.

When I go to the settings portion of Calendar, I am able to see everything normally.

I am the Stake admin over technology, Calendars and facilities so I really need this to work.

I have the same issue on my iPhone 4

I have changed every setting possible, cleared cache and restarted the iPad. The only thing left really is to wipe out the entire OS image and reset the device. But I have a feeling that wouldn't help.

Has anyone else experienced and overcome this issue?

Posted: Sun Mar 04, 2012 12:16 pm
by russellhltn
Are you able to try and advance/go back to other months? I'm just wondering if it's some kind of data issue.

Posted: Sun Mar 04, 2012 12:25 pm
by heyring
GoingfForward and back in Months - Or attempting to change from Month to Week views have no effect.

Posted: Sun Mar 11, 2012 7:26 am
by heyring
Calendar.jpg (11.81 KiB) Viewed 1577 times

I just updated my iPad2 to IOS 5.1 and still nothing but this when I open the calendar in Safari.

Am I the only luck person to have this issue on both my iPad2 and iPhone4?

Posted: Mon Mar 12, 2012 2:49 pm
by kyleq
There aren't any known general issues with the iPad or iPhone. There must be a service failing in the background as the page tries to load. The easiest way to track that down is via the Firebug addon in Firefox.

To use firebug:
- Install the Firefox add-on Firebug
- Open Firebug, click the Console tab, click the 'Enable' link
- Log in to calendar, or refresh the page if already logged in
- In Firebug, look for for a URL that is failing. They will usually show up in red.
- Firebug will tell you if service calls succeeded (200 ok) or failed (some other number code like 404 or 500)

If a service is failing post the name of it here (right click on the name and choose Copy Location the paste in a message) along with the error code.

Ipad2 Calendar issue

Posted: Tue Mar 13, 2012 6:56 pm
by jt11182
I am having the same issue

Posted: Wed Mar 14, 2012 3:30 am
by sharicarnahan
I am having no problem displaying the calendar on my iPad2. I am currently using it over Wi-Fi.

Posted: Fri Mar 16, 2012 4:58 pm
by dserres
Me too. All is well on my iPad.

Posted: Sat Mar 17, 2012 1:02 pm
by jbh001
Is this behavior consistent across different access points? For example, does the problem occur everywhere? only at church? only at home?

My reason for asking is that there might be some parts of the calendar that are being blocked by a firewall.

For example, for my kids, my firewall blocks all websites by default. Websites have to be whitelisted for them to be able to access them. When I tried to whitelist, the page would load, but without any of the formatting or graphics. I discovered that this was because that necessary page elements were loading from other sites such as and, etc., and that I would have to whitelist every one of those addresses in order for facebook to load properly; whitelisting * was ineffective.

I would suspect that something similar is happening if your iPad is able to load the calendar on one network but not over a different network.

Posted: Sat Mar 17, 2012 1:34 pm
by russellhltn
Also note that some people are reporting that some months turn up blank - but it's dependent on the month and what calendars are selected. If you have different settings on the iPad as opposed to other computers, that could make a difference.

Even if that's not the case, note that some Android users have similar issues that haven't been fixed. So you're not alone.