Page 4 of 4

Re: Removing calendar administrators

Posted: Thu Jun 05, 2014 9:38 am
by sserre1
I am trying to add/remove administrators on a YSA Calendar that I created as Stake Executive Secretary. When I try to save the changes, the wheel just spins and spins. I also tried just saving without making any changes and get the same result. Any help would be appreciated.

Thanks
Sannon

Re: Removing calendar administrators

Posted: Sun Jun 08, 2014 9:25 am
by KenCroft
I have non-default administrators on the ward calendar, which can not be removed. I only get a spinning ICON. Not being able to remove non-default administrators has exited for at least 4 months.

Re: Removing calendar administrators

Posted: Sun Jun 08, 2014 11:02 am
by jbarber07
Is there any update on this? I have several administrators that need to be deleted, but only get the spinning wheel.

Thanks in advance for the update.

Re: Removing calendar administrators

Posted: Mon Jun 09, 2014 4:40 pm
by russellhltn
I checked with the developers. Apparently they are having problems duplicating this. If you're still experiencing a problem, please visit https://lds.org/header (note, this sometimes fails with chrome) and send the results along with what calendar and what admin you are trying to change in a PM to me and I'll forward that on.

Re: Removing calendar administrators

Posted: Wed Jun 11, 2014 4:32 pm
by fernsten
Sent mine in. Thanks.

Re: Removing calendar administrators

Posted: Wed Jun 11, 2014 4:58 pm
by russellhltn
Yes, we have two. That should do it unless the developers need more.

Re: Removing calendar administrators

Posted: Mon Jun 16, 2014 9:55 am
by russellhltn
The developers tell me this has been fixed. The problem was caused by a caching device.

Re: Removing calendar administrators

Posted: Mon Jun 16, 2014 10:01 am
by jeffevannelson
Ok everyone I believe to my knowledge this should be fixed it turned out it was a Caching issue.

Re: Removing calendar administrators

Posted: Mon Jun 16, 2014 10:10 am
by fernsten
jeffevannelson wrote:Ok everyone I believe to my knowledge this should be fixed it turned out it was a Caching issue.

Awesome. Confirmed it is fixed for our unit. Now if only we could get calendar item e-mails sending out again and get rid of the "ghost" picture waiting for approval in our directory.