Page 1 of 1

default month stuck

Posted: Thu Jan 22, 2015 11:35 am
by 2gerolyn
Each time I open my calendar on lds.org, it defaults to June. How can I get it to open on today's month?

Re: default month stuck

Posted: Thu Jan 22, 2015 11:44 am
by russellhltn
Check the date on your computer. And while you're at it, make sure the time ZONE is set correctly. The calendar uses that to adjust the events to "your time".

Re: default month stuck

Posted: Thu Jan 22, 2015 12:15 pm
by 2gerolyn
Time zone and date are set correctly. It's interesting because when I click "Today" (which is next to June 2015) it goes straight to today's date. Hmmmm

Re: default month stuck

Posted: Thu Jan 22, 2015 12:31 pm
by russellhltn
I did a test before posting - I set my date forward a month and then opened the calendar. It went right to the date that was on my computer. It's possible that "today" uses the server date.

Re: default month stuck

Posted: Thu Jan 22, 2015 12:56 pm
by 2gerolyn
OK, now I am going to show my computer illiteracy. Is the "server" date different than the date on my calendar? I set my computer date forward a month and then opened the calendar. It still went to June 2015.

Re: default month stuck

Posted: Thu Jan 22, 2015 1:17 pm
by russellhltn
2gerolyn wrote:I set my computer date forward a month and then opened the calendar. It still went to June 2015.


What happens when you click "today" with the computer set ahead?

And can you duplicate the original problem in another browser or computer?

Re: default month stuck

Posted: Thu Jan 22, 2015 1:38 pm
by 2gerolyn
When I click "today" with the computer set ahead...it goes to the new date.
I opened the calendar on my husband's computer under my name...and it defaulted to January 2015. So I am guessing there is a wrong setting on my computer, but I have no idea how to fix it. Any suggestions?

Re: default month stuck

Posted: Thu Jan 22, 2015 1:41 pm
by russellhltn
At this point, my best guess is it's something in the browser cookies that is doing it. I'd suggest clearing the cookies.

Re: default month stuck

Posted: Thu Jan 22, 2015 1:50 pm
by 2gerolyn
Clearing the cookies did the trick. Thank you for your patience and help!