Calendar sync issues

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
glsmith7
New Member
Posts: 2
Joined: Mon Dec 13, 2010 12:46 pm
Location: Raymond, Alberta, Canada

Postby glsmith7 » Mon Dec 13, 2010 1:14 pm

jbh001 wrote:If you are trying to sync it to the iPhone calendar app, here is how I did it. I assume this would also work on an iPad or iPod Touch.

  • On the iPhone, use Safari to navigate to the sync page of the new ward calendar.
  • Use the iPhone's copy and paste feature to copy the one of the http//: subscription URLs. I used the one for iCal.
  • Click the Home button on the iPhone to exit Safari.
  • Tap the Settings icon.
  • Select Mail, Contacts, Calendars
  • Select Add Account...
  • Select Other
  • Select Add Subscribed Calendar
  • Paste the URL into the Server field, then tap Next, then tap Save.
If the iPhone was able to verify the URL, then you should now be able to open up the calendar app and see whatever events are in your ward calendar.


I've tried multiple times in Google calendar, and just get a long pause with "Importing calendar from URL..." at the top. Eventually, I get an error message "Settings Error":

"Failed to import calendar from "http://lds.org...etc."

===

I tried iPhone/iPad using the above technique: I get the error message, "Unable to verify account information." on iPhone.

Putting in my LDS account username and password doesn't help either.

===
In Thunderbird, I can subscribe, but simply don't get any entries at all. No error message, though.

===

This has never worked for me, either before or after the new.lds.org to lds.org shift. I tried from scratch both times, with no results. Pity, because it would be a great feature if reliable.

GLS

spud65-p40
New Member
Posts: 2
Joined: Sat Jan 17, 2009 1:08 pm
Location: billings, montana usa

Possible fix

Postby spud65-p40 » Tue Dec 14, 2010 8:56 pm

I was able to get the new calendar to sync with Google calendar by using the url provided by the new.lds.org site (http://lds.org/church-calendar/services/lucrs/ical/subscribe/***************) but by adding a s after the http. As soon as I did that it worked in seconds. I also tried it on a different Google account, and again worked like a charm.

glsmith7
New Member
Posts: 2
Joined: Mon Dec 13, 2010 12:46 pm
Location: Raymond, Alberta, Canada

Postby glsmith7 » Tue Dec 14, 2010 11:22 pm

spud65 wrote:I was able to get the new calendar to sync with Google calendar by using the url provided by the new.lds.org site (http://lds.org/church-calendar/services/lucrs/ical/subscribe/***************) but by adding a s after the http. As soon as I did that it worked in seconds. I also tried it on a different Google account, and again worked like a charm.


I tried this in Google and with iPad, with the same result - failure. :-)

GLS

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Wed Dec 15, 2010 7:59 pm

lajackson wrote:Ding, ding, ding! This was the key for several of our members who lost the ability to sync about the time of the transition.

Delete previous calendar. Sync new calendar.
Well, It kind of sort of worked. I deleted the calendar, then re-added it. The events showed up nearly instantaneously... for a moment at least. Then they blanked out, and I got the following pop-up: Settings Error: Could not fetch the URL.

spud65 wrote:I was able to get the new calendar to sync with Google calendar by using the url provided by the new.lds.org site (http://lds.org/church-calendar/services/lucrs/ical/subscribe/***************) but by adding a s after the http. As soon as I did that it worked in seconds. I also tried it on a different Google account, and again worked like a charm.
I got the same results as above when I put the s after http.

rytrunkie wrote:I didn't notice the change to the dropping of the new.lds.org until researching this issue. I then noticed that I still had the new.lds.org as a calendar subscription but it still had not sync'd. I tried dropping the new, tried copying and pasting the updated address (just lds.org, without the new) to avail.
My iCal and iPhones still appear to be syncing fine, but I can't get my newly added Google calendar to sync.

I don't recall an issue with the transition from new.lds.org to lds.org. After the transition, my old link to new.lds.org continued to work and sync with iCal and my iPhones until I changed it to lds.org a week or so later. Perhaps there was a window when the new.lds.org link was automatically being redirected to lds.org instead.

jdlessley
Community Moderators
Posts: 8419
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Dec 15, 2010 8:11 pm

jbh001 wrote:Perhaps there was a window when the new.lds.org link was automatically being redirected to lds.org instead.
That is happening now. If you enter new.lds.org you will be redirected to http://lds.org.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Wed Dec 15, 2010 8:43 pm

jbh001 wrote:Well, It kind of sort of worked. I deleted the calendar, then re-added it. The events showed up nearly instantaneously... for a moment at least. Then they blanked out, and I got the following pop-up: Settings Error: Could not fetch the URL.
I failed to notice that the calendar also deleted itself out of Google. But I just tried to re-add the calendar again and the events showed up almost instantaneously, and they didn't disappear like they did before.

The inconsistent behavior is bewildering.

reidcameron-p40
New Member
Posts: 1
Joined: Thu Dec 16, 2010 10:11 am
Location: USA

Calendar Sync Issue

Postby reidcameron-p40 » Thu Dec 16, 2010 10:27 am

I have had and continue to have the sync issue mentioned a number of times in this post. I have copied the URL to Google and each time the same thing happens; it sits and spins. It indicates it is updating but after approximately 15 minutes it appears to refresh but no data from my ward calendar appears. There does not seem to be any definitive information about this issue; it either works or it doesn’t. Has anyone had it not work, and done something to make it work?

Is there anyone out there from Headquarters who can shed any light on what appears to be a wide spread issue?

lproff
New Member
Posts: 11
Joined: Fri Aug 15, 2008 12:45 pm

Postby lproff » Thu Dec 16, 2010 12:00 pm

I am getting the same situation. It worked with the new.lds.org url when we had just a few test events on the calendar. I deleted that calendar and added a new calendar with the lds.org url, but now I am getting the problems stated above.

nathanmoon
New Member
Posts: 1
Joined: Fri Dec 17, 2010 8:38 am
Location: Utah, USA

The ids keep changing

Postby nathanmoon » Fri Dec 17, 2010 8:42 am

I am also unable to sync the calendar. I have noticed, as others have, that every time I go to the sync page, the id at the end of the subscribe urls changes. It seems that that id should not be changing, so I wonder if that isn't somewhere close to the root of the problem...

danpass
Member
Posts: 489
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Fri Dec 17, 2010 2:27 pm

nathanmoon wrote:I am also unable to sync the calendar. I have noticed, as others have, that every time I go to the sync page, the id at the end of the subscribe urls changes. It seems that that id should not be changing, so I wonder if that isn't somewhere close to the root of the problem...


The ID portion of my URL remained the same throughout the beta and continues unchanged now. I am able to sync to Outlook, but not with Google. The problem symptoms when trying to add the calendar on Google are the same as reported by others. Google reports that it is syncing, but eventually seems to time out and pops up an error that complains about the URL. Prior to this week, I had not attempted to add my church calendar to Google, so I don't know whether or not it would have worked for me during the beta.


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest