Page 1 of 1

Trouble syncronizing new stake/ward calendar with gmail account.

Posted: Mon Mar 21, 2011 8:21 am
by nakleinman
A few weeks ago I subscribed my gmail calendar to my stake's calendar following the instructions on the stake site. Now the Bishop has asked that I do the same for him, but when I do, one of two things happen (I have tried it several times); either it loads a blank calendar, or I get the message:
[INDENT]"Calendar 'http://lds.org/church-calendar/services/lucrs/ical/subscribe/xxxxxxxxxxxxxxxxxxx' did not load." (the x's are his number)
[/INDENT]When I checked mine, it was down as well, but 10 min. later it was OK. However, Bishop's still won't load. Am I doing something wrong, or is the site having issues?

btw: sorry if it is in the wrong forum

Posted: Mon Mar 21, 2011 9:27 am
by aebrown
nakleinman wrote:A few weeks ago I subscribed my gmail calendar to my stake's calendar following the instructions on the stake site. Now the Bishop has asked that I do the same for him, but when I do, one of two things happen (I have tried it several times); either it loads a blank calendar, or I get the message:[INDENT]"Calendar 'http://lds.org/church-calendar/services/lucrs/ical/subscribe/xxxxxxxxxxxxxxxxxxx' did not load." (the x's are his number)
[/INDENT]When I checked mine, it was down as well, but 10 min. later it was OK. However, Bishop's still won't load. Am I doing something wrong, or is the site having issues?


This is a well known issue; you can see many reports of it and a lengthy discussion in the Calendar sync issues thread.

Several people have had success with a Workaround to fix calendar sync problems. You might try that.

nakleinman wrote:btw: sorry if it is in the wrong forum


This is exactly the right forum for issues with the Calendar on lds.org.

Posted: Mon Mar 21, 2011 10:13 am
by nakleinman
Thank you aebrown