Household photo not being shown on ward directory print out

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
Post Reply
cmr3rd
New Member
Posts: 16
Joined: Sat Jan 15, 2011 9:36 pm

Household photo not being shown on ward directory print out

Post by cmr3rd »

Although the check box has been marked to include the household photo on a ward directory print out, the photo is not being shown on the pdf to be printed. Getting just text. This previously worked fine. Has this function been disabled?
jdlessley
Community Moderators
Posts: 8670
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

Post by jdlessley »

I just did a check only using Firefox and encountered the same issue. If we get a few others to help confirm this we can elevate this to the developers.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
russellhltn
Community Administrator
Posts: 31128
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Post by russellhltn »

We've had complaints before about some photos not showing up in certain products. I don't know as that was ever solved. But it wasn't a case of all photos in the ward.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
LisaAn
Church Employee
Church Employee
Posts: 259
Joined: Mon May 14, 2012 2:16 pm
Location: Riverton, Utah, USA

Post by LisaAn »

I was able to duplicate this and we're looking at it now. Thanks for the heads up.
QA Engineer
cmr3rd
New Member
Posts: 16
Joined: Sat Jan 15, 2011 9:36 pm

Post by cmr3rd »

Tried different browsers, different computers and windows versions. No pictures coming up in PDF when marking boxes to include household photo. The problem exists when requesting a ward directory or even an organizational directory. Just text. No photo. This is not "some photos not showing". This is NOT ANY, like the box for photos was left un-marked. This worked fine in September versions of LDS.org. Thanks for your attention.
jeffryrjones
New Member
Posts: 1
Joined: Sat Nov 03, 2012 8:41 am

Photos not printing

Post by jeffryrjones »

We have been unable to get the photos to print even though the box is checked. The website was down for quite awhile last Saturday and Sunday. We have tried to print multiple times this week thinking it would be fixed. All other info comes through with the exception of the photo.
User avatar
aebrown
Community Administrator
Posts: 15128
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Post by aebrown »

LisaAn is part of the team that develops the calendar. Since she reported that she can duplicate the problem, no further reports of this problem are necessary.
Questions that can benefit the larger community should be asked in a public forum, not a private message.
User avatar
Richardsed
New Member
Posts: 19
Joined: Sat Nov 03, 2012 11:31 am
Location: Providence, Utah

Can't see photos on our directory

Post by Richardsed »

Tried different browsers, different computers and windows and Mac versions. No pictures coming up in PDF when marking boxes to include household photo. The problem exists when requesting a ward directory or even an organizational directory. Just text. No photo.

I printed a Draft of our directory 2 weeks ago and the photos were coming up just dandy, but now they just won't show up.

Could someone just login to our ward and save the pdf with the photos and just email it to me? If not, with whom can I work for assistance? So frustrating... but I'm sure there's an easy fix, right?
russellhltn
Community Administrator
Posts: 31128
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Post by russellhltn »

I removed your attachment. It contained live data from your ward. This is a public forum and live data should not be posted to it.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
jdlessley
Community Moderators
Posts: 8670
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

Post by jdlessley »

Please people, we do not need any further reports about the issue. As aebrown stated in post #7 the issue has been duplicated by those who need to fix it. They will be working on it. There is no work-around. It will continue to be this way until it is fixed.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
Post Reply

Return to “Directory”