Household photo not being shown on ward directory print out

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
louisegdurham
New Member
Posts: 1
Joined: Wed Jan 09, 2013 12:41 pm

Re: Household photo not being shown on ward directory print

Postby louisegdurham » Wed Jan 09, 2013 12:44 pm

I also cannot get photos to print even though I have checked the photo box and the preview shows me that the entries will include pictures. I also have printed photo directories many times but haven't been able to lately.

User avatar
aebrown
Community Administrator
Posts: 15100
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Household photo not being shown on ward directory print

Postby aebrown » Wed Jan 09, 2013 1:03 pm

louisegdurham wrote:I also cannot get photos to print even though I have checked the photo box and the preview shows me that the entries will include pictures. I also have printed photo directories many times but haven't been able to lately.

What you are reporting has been reported many times throughout this topic. Somehow you found the right topic to post to, but didn't notice that everyone who has posted to this topic (everyone in the world, actually) is having that exact same experience.

But the good news is that in the post just before yours, we learn that the fix will be deployed soon.

vlott
Church Employee
Church Employee
Posts: 21
Joined: Wed Jan 05, 2011 10:27 am

Re: Household photo not being shown on ward directory print

Postby vlott » Wed Jan 09, 2013 7:40 pm

Hi all, the photo option on PDF printing has been fixed. Thank you for your patience.

cmr3rd
New Member
Posts: 16
Joined: Sat Jan 15, 2011 9:36 pm

Re: Household photo not being shown on ward directory print

Postby cmr3rd » Thu Jan 10, 2013 11:59 pm

Sadly I didn't see much patience demonstrated. Thanks for all you guys and gals do and put up with.

User avatar
sasgrw
Member
Posts: 274
Joined: Mon Feb 06, 2012 10:47 am
Location: Holly Springs, NC

Re: Household photo not being shown on ward directory print

Postby sasgrw » Sun Jan 13, 2013 8:54 am

JonesRK wrote:If you look at the page source you can see the version in the head tag.

Currently it looks like <head version="2.0.7-rev.3065">


I'm still using that version but photos are now showing up in the PDF file. I thought I wasn't supposed to see photos until version 3 was released?

Ironically, if I try the V3 beta, it does *not* show photos.

User avatar
aebrown
Community Administrator
Posts: 15100
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Household photo not being shown on ward directory print

Postby aebrown » Sun Jan 13, 2013 9:17 am

sasgrw wrote:
JonesRK wrote:If you look at the page source you can see the version in the head tag.

Currently it looks like <head version="2.0.7-rev.3065">

I'm still using that version but photos are now showing up in the PDF file. I thought I wasn't supposed to see photos until version 3 was released?

I guess you missed the recent posts in this topic that said that it would be fixed prior to v3, and that the fix has been deployed for v2.

sasgrw wrote:Ironically, if I try the V3 beta, it does *not* show photos.

That's a separate topic, probably unrelated to whether this bug has been fixed. See the Beta Directory topic Photos not showing in beta.

User avatar
sasgrw
Member
Posts: 274
Joined: Mon Feb 06, 2012 10:47 am
Location: Holly Springs, NC

Re: Household photo not being shown on ward directory print

Postby sasgrw » Mon Jan 14, 2013 7:29 am

aebrown wrote:I guess you missed the recent posts in this topic that said that it would be fixed prior to v3


I missed the mental processing of that post. I had read the post when it was first published but for some reason the neurons didn't process "prior to V3".

I still had a legitimate point, I think, because the revision number is still the same.

<head version="2.0.7-rev.3065">

That is, revision 3065 is the one that couldn't handle the photos in the pdf but now 3065 *can* handle it. So new code was put out there but the revision wasn't updated. Not a big deal, though. I'm just happy pictures are back.

User avatar
aebrown
Community Administrator
Posts: 15100
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Household photo not being shown on ward directory print

Postby aebrown » Mon Jan 14, 2013 7:43 am

sasgrw wrote:I still had a legitimate point, I think, because the revision number is still the same.

I can't find the post, but I have a dim recollection from the past that some Church employee said that the problems were related to some different service -- not the actual deployed Directory web application. If that memory is correct, then it would make sense that the Directory web app version number might not change even though the other service was fixed.

But in any case, all's well that ends well (I give Shakespeare permission to steal that phrase from me if he'd like).

User avatar
johnsonth
Member
Posts: 362
Joined: Tue Dec 21, 2010 12:48 pm
Location: Utah, USA
Contact:

Re: Household photo not being shown on ward directory print

Postby johnsonth » Mon Jan 14, 2013 10:17 am

aebrown, yes, your memory is correct. The bug was due to a network service restriction, not the actual web application. However, from a user's perspective, it's still pretty much just a bug.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest