Household photo not being shown on ward directory print out

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
knadlerc
New Member
Posts: 1
Joined: Sun Nov 04, 2012 7:43 am

no photos in ward directory

Postby knadlerc » Sun Nov 04, 2012 7:45 am

RussellHltn wrote:We've had complaints before about some photos not showing up in certain products. I don't know as that was ever solved. But it wasn't a case of all photos in the ward.


This is a new problem-- has the development team recently performed maintenance? That is when problems like this occur.

LisaAn
Church Employee
Church Employee
Posts: 259
Joined: Mon May 14, 2012 1:16 pm
Location: Riverton, Utah, USA

Postby LisaAn » Mon Nov 05, 2012 8:22 am

Can we get more specifics? Does this happen for just one household or all the households in the ward/branch? Is it limited to one ward? Or every ward in a stake. Does this happen only when you print the PDF or does the PDF not show the photo also? Thanks.
QA Engineer

russellhltn
Community Administrator
Posts: 28866
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Nov 05, 2012 10:26 am

When this thread first started, I wasn't able to duplicate the problem. But now I can't make it work. Not in my ward, not in my stake. The entire ward/stake is affected. It doesn't work for the ward directory nor for an organization when I can see that there are photos there.

I'm not sure if my request to include photos is being ignored, or if the photos just are not making it to the "open PDF", or if it's a server load issue. But as of this posting, I can't get photos into the PDF file - at all.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

jdlessley
Community Moderators
Posts: 8049
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Nov 05, 2012 10:48 am

My experience is like RussellHltn. No Directory print output in which a photo option is checked actually includes any photos. This is for my ward or any unit within my stake.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

LisaAn
Church Employee
Church Employee
Posts: 259
Joined: Mon May 14, 2012 1:16 pm
Location: Riverton, Utah, USA

Postby LisaAn » Mon Nov 05, 2012 12:08 pm

We've duplicated this issue and we're working on it (reference 1571). Thanks for the heads up.
QA Engineer

sphan
New Member
Posts: 11
Joined: Sun Sep 16, 2012 11:43 pm

Postby sphan » Mon Nov 05, 2012 1:08 pm

Having the same problem here...

User avatar
Richardsed
New Member
Posts: 19
Joined: Sat Nov 03, 2012 10:31 am
Location: Providence, Utah

So... how will we know?

Postby Richardsed » Tue Nov 06, 2012 10:59 am

JD- How will we know when they've fixed the bug? will you update us?

User avatar
aebrown
Community Administrator
Posts: 15123
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Nov 06, 2012 11:07 am

Richardsed wrote:How will we know when they've fixed the bug? will you update us?


At the top of each thread on the forum is a dropdown labeled "Thread Tools"; one of the choices there is "Subscribe to this Thread." Choosing that will make sure you get notified when anyone posts to this thread. When the bug is fixed and deployed, I'm sure someone will post that to this thread.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

LisaAn
Church Employee
Church Employee
Posts: 259
Joined: Mon May 14, 2012 1:16 pm
Location: Riverton, Utah, USA

Postby LisaAn » Tue Nov 06, 2012 1:46 pm

When I write up the bug, I include the URL to the thread that the bug was reported on. When I test the bug and close it out, I try to remember to come back to the thread and let you know that we fixed it and that it's going to be available soon. Not a perfect process but it works.
QA Engineer

cmr3rd
New Member
Posts: 16
Joined: Sat Jan 15, 2011 9:36 pm

Postby cmr3rd » Fri Nov 09, 2012 4:59 pm

Another great method to determine if bug is fixed is... to try it..... In this case, do the photos appear in the PDF prior to printing?! BTW Thanks to those for tweaking LDS Tools to work great. Anxiously awaiting the return of photos in the directory to print out. Members love it.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest