Page 1 of 1

Three bugs (?) with the new.lds.org membership directory

Posted: Fri Sep 03, 2010 12:26 am
by geek
I see three issues with the membership directory *when printed* (as opposed to viewed):

1. The date continuously shows up as Jan 3, 2010.

2. It chops the surname of a sister who does not share her husband's last name (i.e., if Peter Paul is married to Molly May, it displays them as "Paul, Peter and Molly" -- I think it would technically be more correct to display them as "Paul, Peter and Molly May".)

3. It lists non-member spouses on the directory. That seems to be a direct shift in practice/policy.


I like the new site, overall. Nice and it loads fast.

Date

Posted: Sat Sep 04, 2010 10:39 am
by geek
OK - so the date today is 4 Jan 2010.

Does the server have its date wrong?

Any thoughts about the other two issues?

Posted: Fri Sep 10, 2010 9:57 pm
by emckirdy
Another interesting bug in the new directory: a couple in our ward is listed first in the print-version of the directory - that is, when I go to the formatted page to print off a directory, they are first for some reason, even with a last name that starts with the letter O. Could it be they were entered with a number zero instead of a letter O by the ward clerk?

Spouse showing for member without one

Posted: Sat Sep 11, 2010 9:54 am
by mprusse
In the new directory I've noticed a sister showing with a spouse listed. However, to look at her membership record no spouse is recorded. I don't know the details but I suspect she is divorced previously as a deceased spouse would still show on a member's record as a spouse if the member has not been remarried.