Page 1 of 1

Can't access Missionary Progress Report?

Posted: Sun Nov 15, 2015 4:13 pm
by jlm15z
For over a week I haven't been able to have access to the progress record on my tablet (android) nor on my Windows 7 PC. I am the Ward Missionary Leader and I was able to view this report a couple of weeks ago.

Re: Can't access Missionary Progress Report?

Posted: Mon Nov 16, 2015 10:56 am
by adamcanderson
the missionary progress report is not loading. i can't get it to load on chrome on my desktop apple. the page just became unresponsive. i can't get it to load on chrome on my android tablet or on firefox on my android tablet.

is anyone else seeing this?

Re: Can't access Missionary Progress Report?

Posted: Tue Nov 17, 2015 10:44 am
by mfmohlma
adamcanderson wrote:is anyone else seeing this?

I am. Looks to be systemic.

Re: Can't access Missionary Progress Report?

Posted: Wed Nov 18, 2015 10:33 am
by andiibart
I have the same problem. It just spins and doesn't respond anymore.

Progress Record stuck in an error loop

Posted: Wed Nov 18, 2015 12:14 pm
by russellh
I am trying to access the Progress Record and the web page is stuck in an error loop. The web browser console error is, "TypeError: Cannot read property 'ordering' of undefined" when trying to sort something. The page never loads the report. Is anyone else seeing this error?

Re: Progress Record stuck in an error loop

Posted: Wed Nov 18, 2015 12:39 pm
by aebrown
russellh wrote:Is anyone else seeing this error?

I merged your post with some posts that were originally in the topic No WC access to Missionary Progress Report?.

As you can see, others are having the same problem. I see no indication that anyone has officially reported the problem, so you might want to use the Feedback link (found at the bottom of each page of LCR) to report it.

Re: Can't access Missionary Progress Report?

Posted: Wed Nov 18, 2015 12:56 pm
by russellh
This is a new error. I have been able to use the web page last week with no problem. I have also reported the issue in the Feedback link.

Re: Can't access Missionary Progress Report?

Posted: Wed Nov 18, 2015 1:10 pm
by aebrown
russellh wrote:This is a new error. I have been able to use the web page last week with no problem.

I know the original post mentioned that it had been happening for over a week. I can't confirm or deny that.

But I do know that once it was reported on Sunday, I verified that it was happening for me as well, and the errors that were occurring for me then and still are occurring for me now match the details you provided. At this point I see no evidence that there is anything new about this problem since the time it was first reported on Sunday.

russellh wrote:I have also reported the issue in the Feedback link.

Thanks for doing that. Hopefully the engineers will address it soon.

Re: Can't access Missionary Progress Report?

Posted: Wed Nov 18, 2015 1:24 pm
by scgallafent
We are aware of it and it is being addressed.

Re: Can't access Missionary Progress Report?

Posted: Thu Nov 19, 2015 11:41 am
by aebrown
scgallafent wrote:We are aware of it and it is being addressed.

It seems to have been fixed now -- I can see the Progress Record for my ward.