Page 1 of 1

LCRF Proxy Not Setup

Posted: Sun Jul 07, 2019 6:22 pm
by yachuwey
Every time that I click on the Finance menu while using my ward PC, I receive the following message:

"lcrf.proxy.not.setup.in.cubs" - screenshot attached

I can access everything in the Membership menu without issue. I can access the Finance menu on my home PC or tablet without issue.

Thanks in advance for any help!

Re: LCRF Proxy Not Setup

Posted: Mon Jul 08, 2019 10:02 am
by lajackson
yachuwey wrote:Thanks in advance for any help!

I believe I would thank the Global Service Center when I called them to tell them about the message you are receiving. [smile]

Re: LCRF Proxy Not Setup

Posted: Sun Jul 21, 2019 11:23 am
by jameskhair
By any chance, did you find a fix for this one? I'm experiencing the same thing on my end. I'm wondering if it has to do with the proxy server at the local building not being configured correctly or if it's the site itself.

Re: LCRF Proxy Not Setup

Posted: Tue Jul 23, 2019 4:42 am
by nutterb
I'm having the same issue (have had it for about a month). I called Global Support yesterday and it was elevated to Tier II support. I was told they would get back to me in about 48 hours. It might be worth calling in. I would guess that the more examples they get of the problem, the easier it will be to trace back the problem.

Re: LCRF Proxy Not Setup

Posted: Wed Jul 24, 2019 4:40 pm
by nutterb
This is the reply I got from the Global Service Center

Here are some resolution steps you can follow to resolve the issue:

- Use Chrome
- Go on settings>advanced>clear cache and cookies


Worked like a charm.