Page 1 of 3

Uploading photos

Posted: Mon Sep 16, 2019 10:47 am
by zaneclark
A member reported that she was unable to upload a photo in Tools, so I tried it and I keep getting the "try again message." Is this a recent problem or is it ongoing?

Re: Uploading photos

Posted: Thu Sep 19, 2019 9:42 am
by zaneclark
I just received an answer from the tech people that it is a known problem and they are working on it. Until it is fixed, there are 2 other options for posting photos... Send the photos to a clerk to post them or go to the Directory on the main church web site and post them there.

Re: Uploading photos

Posted: Thu Jan 09, 2020 5:19 pm
by mwardy
I haven't tried uploading recently but I have not been able to even VIEW photos for close to a week. When I log in using a browser (laptop), the LCR page indicates there is a photo that needs to be reviewed and approved -- yet the photo does not appear, and when I click on the generic photo icon a window opens and churns and churns but never displays the actual photo. Same result if I look up a member record. I have repeated this using 2 different browsers. Similarly, the members tools app (iPhone) will at least show me the small thumbnail of the member's picture -- clicking on the thumbnail takes me to the "view full picture" page but nothing loads either for personal or household.

Clearly there is something going wrong with member photos -- just thought I'd contribute my 2 cents here to provide more info for the debuggers.

Re: Uploading photos

Posted: Fri Jan 10, 2020 12:16 am
by Biggles
Only two days ago I reviewed and approved a member photo, without issue. Are you trying this during the week, or only on Sundays? Unless others are experiencing similar issues, I would check your browser cookies/settings etc.

Re: Uploading photos

Posted: Sat Jan 11, 2020 11:02 am
by wtimothyj
I have noticed similar issues browsing photos in my ward over the past couple of weeks. The photos are all blank including those awaiting approval. I am seeing this behavior in both Firefox and Chrome. It seems to be intermittent. My hope is that it is a known issue?

Re: Uploading photos

Posted: Mon Jan 13, 2020 4:12 pm
by skitlem
I have had the same issue, I can blindly approve photos, but the actual picture will not come up. I have clicked on them, and open them in another window, and I either get a 404 error, or an endless loading circle. I have tried 5 different computers on 3 different Internet Service Providers, all of private browsers, both firefox an chrome. I have also had several people in the ward, including those in the stake pres that are not able to update their photos, and saying this has been an issue for months. others are able to submit just fine. seems to be an issue with the LCR from what I can see.

Re: Uploading photos

Posted: Fri Jan 17, 2020 2:41 pm
by andrusfive
I am having the same issues as skitlem. It has been persistent for at least three weeks now.

Re: Uploading photos

Posted: Sat Jan 18, 2020 12:02 pm
by trburningham
Same issue...seems to display correctly in Tools App, but not via web interface.

Re: Uploading photos

Posted: Sat Jan 18, 2020 4:18 pm
by clarkwes
wtimothyj wrote:I have noticed similar issues browsing photos in my ward over the past couple of weeks. The photos are all blank including those awaiting approval. I am seeing this behavior in both Firefox and Chrome. It seems to be intermittent. My hope is that it is a known issue?


I'm a Ward Clerk and having the same issue - about three weeks. I am a clerk over a BYU-YSA Ward, where there are numerous transfers each semester. Just recently all photos are blank in the "Manage Photos" page and I can't see 3 photos currently sitting in the "waiting to approve" queue. Not sure how to get this fixed. Anybody have any ideas? It's important in a student Ward (we strive for each person to have a photo so they can get to know each other quicker, which is needed here).

Re: Uploading photos

Posted: Sat Jan 18, 2020 5:30 pm
by jdlessley
clarkwes wrote:Not sure how to get this fixed. Anybody have any ideas?

They are aware of the issue and are working on it. But just so everyone knows - submit feedback using the feedback link found at the bottom of the church website page with the issues. If there is not one there then use the church home page and include the page with the issues in the feedback description. For the mobile apps use the in-app feedback option. In Android it is in Help > Contact Us.