Ensign on Android 4.0

Church Employee
Church Employee
Posts: 3
Joined: Sun Jan 22, 2012 1:12 pm

Ensign on Android 4.0

Postby pempey » Sun Jan 22, 2012 1:17 pm

Copying this from the comments secion on the main LDSTech page reguarding the Ensign App.

Scott Dillenbeck 2012-01-19 14:41
I may not really qualify as a good tester, I have Ice Cream Sandwich loaded onto my HP Touchpad and I tried to download the Ensign last night and it would time out on downloading. To be clear I could download the app just fine, its the actual content I couldn't download. I had no issues downloading The Coat though. Also didn't see any option to fill out a survey. But like I said, I'm not using an official android tablet.

I am having the same issue. I was wondering if it is something with Cyanogenmod 9 or Android 4.0 or something else and if any other Android users are having the same problem.


Peter Empey

New Member
Posts: 8
Joined: Thu Dec 22, 2011 10:09 pm

Postby dmcewen » Tue Jan 24, 2012 9:17 am


I think the problem is more universal than your ROM. I have a Kindle Fire and it also runs the Ensign app (pretty well, except it is obviously made for a larger screen). I, too, cannot connect to the server or download any content. Moreover, The Coat works (albeit sluggishly). If have tried, unsuccessfully, to get my hands on the .library files from the Ensign app and manually install them... still waiting. I hope to see the success of this and other interactive apps.


Return to “Interactive Books & Magazines”

Who is online

Users browsing this forum: No registered users and 1 guest