Internet Explorer..again

The Newsletter application will eventually appear alongside Calendar, Directory, and Maps
Post Reply
zaneclark
Senior Member
Posts: 1169
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Internet Explorer..again

Post by zaneclark »

I know we have been informed that IE will not work to open attachments. I thought I could get around this easily by advising members to use Chrome or Firefox, but I didn't anticipate how many do not have anything besides IE, and how many do not even know what a browser is. My mistake was introducing the Newsletter to the ward in it's current beta form. I wanted to try out all the features and get resposne back from the members. I have decided to do no more advertising of the Newsletter until the beta is removed from the url and it is listed in the Tools menu. I will confine my testing to the few individuals who have responded and actually know about browsers. I am assumeing that the IE problem is something that will be fixed before it is released to the masses....
zaneclark
Senior Member
Posts: 1169
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Post by zaneclark »

IE still not working after the update....
SorensonMi
Church Employee
Church Employee
Posts: 46
Joined: Sat Sep 20, 2008 9:13 am
Location: Salt Lake City, Utah

Post by SorensonMi »

Can you specify which version is not working please?
JamesAnderson
Senior Member
Posts: 773
Joined: Tue Jan 23, 2007 2:03 pm

Post by JamesAnderson »

I do know that IE 9 is considered very buggy, so if it's 9, that's why it may not be working, due to what bugs are in that. Haven't personally known of problems with IE 8, but have seen some problems with opening Yahoo Mail messages in some IE 8 installs in XP SP3.
zaneclark
Senior Member
Posts: 1169
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Post by zaneclark »

It is using IE 7.... {It's a pretty old laptop...)
zaneclark
Senior Member
Posts: 1169
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Post by zaneclark »

zaneclark wrote:It is using IE 7.... {It's a pretty old laptop...)
Just tried it in the clerk's office with IE8....still not working.
Post Reply

Return to “Beta Newsletter”