Page 1 of 1

Error when trying to add a URL

Posted: Sun Dec 16, 2012 9:54 pm
by JamesAnderson
As a high priest group secretary, I ran across the message while doing a different operation, but still got the job done.

1. Logged into Lesson Schedules
2. Clicked 'Administration'.
3. 'Edit class' (Fourth Sunday)
4. Added URL for a Conference talk from the November Ensign, had previously added the instructor.
5. Got the error.

So, I simply went and logged back in. Repeated steps 1-4 above immediately thereafter, and was able to see that the class would indeed be updated, went in and determined that the link was clickable by any member of the ward viewing the info, and it was all good.

Can anyone who had the other problem, regarding deleting the class, log back in and have it work the second time? This has to be done pretty much immediately I think after you first encounter the error.

RE: Error when trying to add a URL

Posted: Sun Dec 16, 2012 10:07 pm
by preston.baxter
JamesAnderson wrote:Can anyone who had the other problem, regarding deleting the class, log back in and have it work the second time? This has to be done pretty much immediately I think after you first encounter the error.


Yes to load our Stake-assigned Priesthood/Relief Society lessons (to provide URL's to the conference talks - THANK YOU for that feature) I had to re-login about every second operation. Eventually I was able to get them all in there.

Moderator Note

Posted: Sun Dec 16, 2012 10:42 pm
by jdlessley
[Moderator Note: This thread was split from the Error when trying to delete course because it discusses a different topic.