Page 1 of 1

Broken Links to Lessons

Posted: Sun May 31, 2015 2:40 pm
by robartsd
I added a lesson schedule for our Gospel Doctrine class a few months ago and use the built in tools for adding lessons from the manual. The links had been working; but now I get 404 "Page Not Found" errors. I suspect that the reorganization of the website has broken the links. I have submitted feedback on the website, and am a bit surprised that this issue does not seem to have been mentioned here (as the menus changed last week - I didn't try opening a lesson until today).

Re: Broken Links to Lessons

Posted: Sun May 31, 2015 3:44 pm
by jdlessley
I don't see a problem right now. I am using Firefox. All my links work.

So I have to ask - are you having problems with all the links or just some?

Re: Broken Links to Lessons

Posted: Sun May 31, 2015 8:52 pm
by kisaac
jdlessley wrote:I don't see a problem right now. I am using Firefox. All my links work.

So I have to ask - are you having problems with all the links or just some?
Firefox 38.0.1: Link to lesson 20, "woe unto you hypocrites" is broken for me tonight, but I looked at the lesson earlier in the week, I think. Links to a few past lessons and a few future lessons are still working. Lesson 20 was today's lesson.

Re: Broken Links to Lessons

Posted: Sun May 31, 2015 8:58 pm
by mevans
I mentioned a problem with several lessons months ago. Lesson 20 was one of the lessons. See this thread for additional information.

I submitted feedback, and the Feedback even asked me some questions about it, but, I guess it's never been fixed :(

Re: Broken Links to Lessons

Posted: Wed Jun 03, 2015 8:43 am
by robartsd
Thanks, the other thread does seem to answer why the link was broken.