No photos in beta directory

Beta testing of the Local Unit Directory Application
User avatar
aebrown
Community Administrator
Posts: 15127
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

No photos in beta directory

Post by aebrown »

At least for my stake, there are no photos for any households or individuals. Is that intentional? Particularly since many of the new features impact photos, it would be nice to have the existing photos available. And since stake clerks and leaders have no ability to add manage photos, that limits our ability to do testing in this area.
russellhltn
Community Administrator
Posts: 31127
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: No photos in beta directory

Post by russellhltn »

I didn't see any either. It's as if none of the photos were brought over.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
eblood66
Senior Member
Posts: 3601
Joined: Mon Sep 24, 2007 9:17 am
Location: Cumming, GA, USA

Re: No photos in beta directory

Post by eblood66 »

russellhltn wrote:I didn't see any either. It's as if none of the photos were brought over.
Same here. We don't have many photos but the ones we have don't show in the beta.
jdlessley
Community Moderators
Posts: 8670
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

Re: No photos in beta directory

Post by jdlessley »

I am also not seeing any production directory photos ported into the beta. I think this is universal.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
User avatar
aebrown
Community Administrator
Posts: 15127
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: No photos in beta directory

Post by aebrown »

I think that's enough posts to confirm that no one is seeing any photos on the beta directory.

Thanks for the responses -- since my original post received no replies for quite some time, I started to wonder if it was just me. But clearly it affects everyone.
mevans
Senior Member
Posts: 1918
Joined: Tue May 22, 2012 1:52 pm
Location: California, USA

Re: No photos in beta directory

Post by mevans »

Photos appear for missionaries whose records are in my ward currently serving elsewhere. I presume this must be fed from a different system and that's why it works.
wertdl
Church Employee
Church Employee
Posts: 104
Joined: Wed May 18, 2011 5:45 pm

Re: No photos in beta directory

Post by wertdl »

mevans wrote:Photos appear for missionaries whose records are in my ward currently serving elsewhere. I presume this must be fed from a different system and that's why it works.
You are correct. Missionary photos are fed directly from the Missionary Management System.
mevans
Senior Member
Posts: 1918
Joined: Tue May 22, 2012 1:52 pm
Location: California, USA

Re: No photos in beta directory

Post by mevans »

wertdl wrote:You are correct. Missionary photos are fed directly from the Missionary Management System.
This is interesting...the missionary photo shows up for the missionary when you click on Missionary, but if you click on the missionary's membership record under households (in production where we have pictures), you don't see the picture. I kind of thought they would have been the same picture, but they aren't.

I'm guessing the mission uploads pictures to the Missionary Management System? If that's the case, I kind of wonder how some full-time missionaries serving in our stake got some less serious pictures uploaded. I thought perhaps those pictures carried over from their records before they were called as missionaries, but maybe the mission allowed some candid photos.

Oh well, thanks for confirming the source of the pictures. Maybe I'll have to try an experiment on a missionary currently serving from my ward.
wertdl
Church Employee
Church Employee
Posts: 104
Joined: Wed May 18, 2011 5:45 pm

Re: No photos in beta directory

Post by wertdl »

mevans wrote:
wertdl wrote:You are correct. Missionary photos are fed directly from the Missionary Management System.
This is interesting...the missionary photo shows up for the missionary when you click on Missionary, but if you click on the missionary's membership record under households (in production where we have pictures), you don't see the picture. I kind of thought they would have been the same picture, but they aren't.

I'm guessing the mission uploads pictures to the Missionary Management System? If that's the case, I kind of wonder how some full-time missionaries serving in our stake got some less serious pictures uploaded. I thought perhaps those pictures carried over from their records before they were called as missionaries, but maybe the mission allowed some candid photos.

Oh well, thanks for confirming the source of the pictures. Maybe I'll have to try an experiment on a missionary currently serving from my ward.
Pictures are first uploaded from their online recommendation. Missions have the ability to upload newer photos, which is typically done after they arrive in the field. All such photos are stored in MMS, and have no relation to their household/individual photo.
jeffevannelson
Church Employee
Church Employee
Posts: 134
Joined: Thu Feb 23, 2012 8:26 am
Location: Utah

Re: No photos in beta directory

Post by jeffevannelson »

Hey everyone thanks for your feedback.

The Photos that are currently in Directory Are not in the Beta Directory. When we move the new version over from Beta Directory to Directory you will have the Images in Directory. The Beta gets photos from a different location. So that if we do have any bugs we will not ruin the current directory.
Thanks for your feedback.
I know there is questions about bad data I am tracking that down now.
Post Reply

Return to “Beta Directory”