Page 1 of 1

Viewing Images in Microsoft Word

Posted: Tue Aug 19, 2008 4:31 pm
by Mac-p40
How do I display images in Microsoft Word 2003?

Our ward recently received a new computer and for some reason whenever I open a document in Word that contains an image, the image won't appear (a little box with an "X" appears instead). Is there an option that I need to turn on in Word so that images will appear? In case you're wondering, when I open the same document on other computers, the image(s) appears.

Posted: Tue Aug 19, 2008 5:34 pm
by russellhltn
Are you able to check the properties? Perhaps the image isn't really in the file but "outside" but the image is missing. That frequently happens with web browsers.

I'm a little surprised that MS Word is on a ward computer. OpenOffice is free and is a part of the Desktop 5.5 image. I certainly hope your copy is properly licensed.

Posted: Tue Aug 19, 2008 9:26 pm
by jdlessley
Mac wrote:How do I display images in Microsoft Word 2003?

Our ward recently received a new computer and for some reason whenever I open a document in Word that contains an image, the image won't appear (a little box with an "X" appears instead). Is there an option that I need to turn on in Word so that images will appear? In case you're wondering, when I open the same document on other computers, the image(s) appears.
The most likely cause is as RussellHltn indicated.

When opening documents created in another version of Word, or in Word 2003 but on another computer, the images may not have been imbedded in the document but rather linked to a file. If the Word document is from a web source then you will have to save the image on your computer then reinsert it into the document.

Here are some other things to try:
Switch to Page Layout view using the view menu. Floating graphics don't display in Normal view.
In order to display all graphics onscreen, on the View tab of Tools | Options, make sure that "Drawings" is checked and that "Picture placeholders" is not checked.
Under Format + Paragraph, make sure that the line spacing of your body text is not set to an Exact value.

You may also want to try to turn off the Update links on save option. To do so, follow these steps:
1. On the Tools menu, click Options.
2. Click the General tab, and then click Web Options.
3. Click the Files tab, and then click to clear the Update links on save check box.
4 Click OK two times

Posted: Tue Aug 19, 2008 11:40 pm
by jdlessley
RussellHltn wrote:I'm a little surprised that MS Word is on a ward computer. OpenOffice is free and is a part of the Desktop 5.5 image.
There are people out there that get tropophobia once they learn one software package. Our stake presidency and stake clerk are so entrenched with MS Office that they asked me to purchase and install Office 2007 on the stake computer.

Posted: Thu Aug 21, 2008 7:54 am
by nelsonmc
If the picture placeholders option didn't solve it, you might want to take a look at this article, which lists a number of other possible fixes.

http://support.microsoft.com/kb/285957

/mark