New Church Handbook of Instructions 2010?

Some discussions just don't fit into a well defined box. Use this forum to discuss general topics and issues revolving around the Church and the technology offerings we use and share.
TinMan
Member
Posts: 474
Joined: Mon Dec 15, 2008 8:08 am
Location: Bountiful, UT, USA

Postby TinMan » Thu Nov 18, 2010 9:46 am

Huh. It must be me. I'm using Firefox 3.6.3, but it also is doing it on occasion in Explorer 8.

Off to reboot...

jonesrk
Church Employee
Church Employee
Posts: 1965
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Thu Nov 18, 2010 9:53 am

For me the main table of contents page will come up (only if url doesn't have the trailing /) but none of the sections work when I click on them. I tried both Firefox 3.6.8 and IE 7.

lajackson
Community Moderators
Posts: 10164
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Thu Nov 18, 2010 9:56 am

This problem is being reported in another thread. No real solution has been proposed.

Perhaps something has changed at the server?

TinMan
Member
Posts: 474
Joined: Mon Dec 15, 2008 8:08 am
Location: Bountiful, UT, USA

Postby TinMan » Thu Nov 18, 2010 10:55 am

Thanks. Migrating over there...

waynecooke
Member
Posts: 169
Joined: Wed Oct 27, 2010 11:05 am
Location: Kalama, Washington

Postby waynecooke » Thu Nov 18, 2010 6:48 pm

No problem here. Firefox 3.6.12


Return to “General Discussions”

Who is online

Users browsing this forum: No registered users and 2 guests