Page 1 of 1

Webcast Audio Feed | 60 Hz Hum | Passive DI Box?

Posted: Sat May 08, 2021 3:03 pm
by john84601
I use a Y cable to split the audio feed feed from PA system as it comes into the video distribution system to get audio for my webcasts. I have done this for a while and have always had a what I think is a "60 Hz Hum." Historically I have tried to "filter" this out using my Mackie mixer, but it doesn't filter out very well. I'm at a point where I am redoing my setup and I was hoping to fix this.

My understanding is that I may have one of two issues.
1) Ground Loop
2) Long (100+ ft) unbalanced cable run.

From what I can tell, the fix for this is the same. Seems like maybe I need to run my 1/4" TS connector into a Passive DI Box. That box will use a transformer to isolate ground and output a balanced signal (XLR) that I can run into my Mackie. My theory is that this will eliminate my "60 Hz Hum." I was thinking of using something like a "Radial Pro DI Passive Direct Box."

I know there are a lot of analog guys on these forums, can anyone tell me if I'm on the right track? Don't want to waste time and money on this if I've got it wrong.

Thanks in advance!

JW

Re: Webcast Audio Feed | 60 Hz Hum | Passive DI Box?

Posted: Sat May 08, 2021 4:27 pm
by Mikerowaved
You might want to give your crab box a try, if you can afford a bit of loss. The EJ-8 would be preferred over the EJ-10, if you have a choice. It's transformer isolated with an optional ground lift switch.

Re: Webcast Audio Feed | 60 Hz Hum | Passive DI Box?

Posted: Sat May 08, 2021 6:21 pm
by john84601
Interesting. I couldn't find anything in the forum about DI Boxes. Does that mean people are just using a crab box instead? Sounds like they do the exact same thing. Thanks Mike!

Re: Webcast Audio Feed | 60 Hz Hum | Passive DI Box?

Posted: Tue May 11, 2021 12:29 pm
by danpass
We have hum issues with wireless mics connected to the sound systems in all 4 of our meetinghouses. We use this DI box, which has worked well for us.

Re: Webcast Audio Feed | 60 Hz Hum | Passive DI Box?

Posted: Sun May 16, 2021 2:53 pm
by CalS201
You also probably have "hum" in the audio going to the TVs - either all the time or just when you connect your Mackie Mixer. Either way, the proper place to put an isolating transformer is in front of BOTH the AV equipment and the Mackie mixer. Since the AV equipment expects a line level signal, a DI/Crab box won't work because the box outputs "mic" level. The RDL TX-1A Balanced to UnBalanced - Adjustable transformer https://www.amazon.com/Radio-Design-Lab ... B01D8QDFI6 is commonly used to correct hum problems in the LDS AV racks while maintaining the signal at line level.

Re: Webcast Audio Feed | 60 Hz Hum | Passive DI Box?

Posted: Sun May 16, 2021 3:00 pm
by CalS201
DI boxes are really handy to have in your audio "toolbox" to troubleshoot "hum" problems - and you don't need to spend very much. This $10 DI box works as good as the $50-$150 DI boxes https://www.amazon.com/Premium-Direct-I ... 0027V760M/