Page 1 of 1

When I select text it automatically highlights it

Posted: Mon Mar 01, 2021 11:52 am
by DallinTagg
When I select text with my cursor, even if it is by accident. GL automatically highlights the text. Often I am just trying to write a note and I don't want the text to be highlighted. This makes it so that I have to go in and delete every highlight manually. This is for GL for Windows PC.

Re: When I select text it automatically highlights it

Posted: Fri Mar 12, 2021 1:05 pm
by spencerto
You probably have "live cursor" enabled accidently. If you go to the annotations tab, and check the last two buttons on the toolbar:

Screenshot 2021-03-12 130410.png
(35.57 KiB) Not downloaded yet