Page 1 of 1

LDS Tools not compatible with HTC Windows phone

Posted: Tue May 12, 2015 8:33 pm
by vcgunnell
I just bought a used HTC Windows 8x phone to replace one of the same model. My old phone has LDS Tools installed but when trying to install it on the "new" phone, the app download page says that it is not compatible with my device. Why can't I install LDS Tools on this newer phone that is the same model, etc. as my other phone?

Re: LDS Tools not compatible with HTC Windows phone

Posted: Thu May 14, 2015 9:39 pm
by carsonm
I expect that you have Windows phone 8.0 or a minor update to it, and you will need Windows phone 8.1 to be able to install the latest version of LDS Tools (noted on the install page: Rewritten for Windows Phone 8.1.)

Here is how to update your phone if it is available for your phone.
http://www.windowsphone.com/en-us/how-t ... e-software

This link below explains the differences between the minor updates for version 8.0 and version 8.1 and 8.1 update (1) and how to know which version you have on your phone.
http://www.windowsphone.com/en-us/how-t ... te-history

Hope that helps. You may need to run the phone update check multiple times to get the latest OS update on your phone.