Page 3 of 4

Re: Church website -- Notes Tool not showing up

Posted: Tue Jul 02, 2019 7:18 am
by mevans
I'm happy that worked for you.

I'd also recommend paying attention as to what notes you make with the Android Gospel Library and what notes you make with the online Gospel Library. I've not seen Notes fail like that before--just the Gospel Library content on the web. I wonder if the app version somehow introduced data with which the web version was not compatible. I primarily use the mobile gospel library app to read things, not create content.

I don't know the architecture between the web and mobile Gospel Library apps. For example, do they call different services behind the scenes to do their stuff? I believe the mobile apps sync their changes, so it doesn't have to be a live connection to the church to create notes. Without knowing more, it's a bit difficult to figure out where to look for problems.

Re: Church website -- Notes Tool not showing up

Posted: Wed Jul 03, 2019 6:51 am
by ljosbon
Hello @mevans. Thank you for your reply and thoughts.

I can tell you that usually I prefer to use the windows desktop or maybe you could call it web version of the Notes. It is easier to create content that way. I will share that one bug I did notice. If you can call it a bug is that if I create content on the Android Gospel Library version, the formatting is messed up a bit when I reopen the app on the desktop. I will provide an example right here below --

Here is an entry created on the Android as it was later opened on the Desktop version --

Volume VII Journal Entry 70 LJO Personal Gospel Study June 28, 2019

Hymn #310 -- A Key was Turned in Latter Days \=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\=\= pr..pr
Read 2 Nephi 10 with verse 12.
\=\=\=\=\=\=\=\= Tomorrow read 2 Nephi 11.
Read Benson \@ 4 minutes mark.

======= Tomorrow read Next GC talk.

All those character \=\ are inserted. the pr..pr is mine but the \=\= etc. are shown in the entry but was not my original formatting.

Now if I created the content on the desktop version it is clean as in so --

Volume VII Journal Entry 73 -- LJO Personal Gospel Study -- July 1, 2019

Hymn #313 -- God is Love
======================================
pr..pr

Read 2 Nephi 12 with verse 10

================== Tomorrow read 2 Nephi 13.

Read Seeing the Five "A" by Marion D. Hanks


=========== Tomorrow read Hanks talk @ 6 minutes mark.

It seems to have trouble reformatting or converting the ==== symbols and instead places \=\=\=

I don't know if that answers some of your additional queries on the behavior, etc. of the different formats. I have not asked why it does this. I am just happy that it records the entries in some way. It works well for me since I use the entries as sort of a place holder or means for me to keep track of my daily study. I don't necessarily intend to go back over the notes but I do want to keep them and so far this program or application has kept all my notes since December 31, 2010.

Warm regards,
Brother Osbon

Re: Church website -- Notes Tool not showing up

Posted: Wed Jul 03, 2019 7:39 am
by mevans
Are you using the Windows 10 Gospel Library app, or logging in to a web browser? I'm not sure of the status of the Gospel Library app, but I think I heard it's not updated too frequently. If that's your behavior on the app, see if it's the same behavior in the web browser. I've never used the Gospel Library desktop app, as my Windows 10 is at work and I can't install it there.

Re: Church website -- Notes Tool not showing up

Posted: Wed Jul 03, 2019 9:35 am
by ljosbon
Hello.

I use the web browser. I do not use the Windows 10 Gospel Library App. The only systems I use are -- Web browser at the former lds.org, Android Gospel Library App on my phone and Gospel Library App on an Android tablet.

Re: Church website -- Notes Tool not showing up

Posted: Thu Aug 08, 2019 1:13 am
by russellhltn
amberpest wrote:Hmmm, I just posted a comment, but it's not showing up, so I don't know if it's waiting approval, or just lost.

The first. But your second post makes the first redundant.

Re: Church website -- Notes Tool not showing up

Posted: Thu Aug 08, 2019 6:08 am
by ljosbon
@amberpest and @russelhtn. Both links go to the old version of Study Notes which still could be useful. Before posting back in June about this problem, I had not know the older version of Study Notes was still available.

I will say, since I received all the helpful feedback from the posts on this thread, I continue to not have any additional problems. When I use the app to create content versus the web, I still have some odd formatting but it is not a problem for me.

Thanks again, everyone.

Re: Church website -- Notes Tool not showing up

Posted: Sat Dec 28, 2019 7:57 am
by GuySWangsgard
I am having the same issue as described above. Any ideas on how to resolve the issue?

Re: Church website -- Notes Tool not showing up

Posted: Sat Dec 28, 2019 3:40 pm
by ljosbon
Which issue in particular -- the one with odd formatting or notes not showing up at all? Those were the two issues I originally had. The one with the notes not showing up has been solved. The other one occurs if you use Android app to take notes vs. the desktop version. The Desktop takes clean notes without odd formatting characters. Inside the Android app the notes look fine but if you type notes in Android app and then open them on Desktop (Windows) they appear odd.

Re: Church website -- Notes Tool not showing up

Posted: Sat Jan 25, 2020 1:34 pm
by JuneStevens
I am having the same issue

Re: Church website -- Notes Tool not showing up

Posted: Mon Jan 27, 2020 2:31 pm
by cabailey
I use the Notes tool accessed by clicking on "My Account and Ward", and then "Notes" under the My Account column. Clicking this link takes me to this URL: https://www.churchofjesuschrist.org/notes?lang=eng. I am using the latest Chrome browser. I have several notebooks, but I primarily use a notebook called Journal. It has around 180 notes. Of the other 3 or 4 notebooks I have, none have more than 10 notes. Most only have a couple of notes. I also write notes into the Journal notebook using the Android app. In Chrome I see the icons and page layout load, and then the screen goes blank below the line under the Scripture and Study, Families and Individuals, ... drop down menus. Basically, the desktop version is useless. I can only access my notes in the Gospel Library App.
This behavior is slightly different that what I saw last week when I sent a note in through the feedback link on the website describing my problem. Last week I could see the notebooks listed, but when I clicked on the Journal notebook, the screen went blank. I could click on the other notebooks and see the various entries. This led me to think that the error might be due to the number of entries in a given notebook since my Journal notebook has so many more entries. However, now that today, I cannot even see the list of notebooks on https://www.churchofjesuschrist.org/notes?lang=eng, I don't know that this is true. I would appreciate any help you can offer. Unfortunately, I do not have these notes saved elsewhere. This is my personal journal and I would love to recover this. I can do this using the Android app, but it will be very cumbersome. I would like to not loose the ability to use the nice desktop tool.