Page 1 of 1

scripture link isn't working

Posted: Mon Jan 20, 2020 10:03 pm
by lex1
I log onto my account and click on scriptures. I have tried clicking on the Book of Mormon and the Bible. When I click on the Book of Mormon, it goes to the first page of the Book of Mormon then it reverts back to the home page before the image of the scripture can complete. I have rebooted and tried several times with no change. What do I need to do to get the scripture section to work properly?

Re: scripture link isn't working

Posted: Mon Jan 20, 2020 10:16 pm
by rmrichesjr
Deleting relevant cookies and clearing your browser's cache are good things to try first. If that does not solve the problem, please use the Feedback link or button to report he problem.

Re: scripture link isn't working

Posted: Tue Jan 21, 2020 11:17 am
by jdlessley
I have run into this problem and did the delete cookies and clear cache for several days. That did not work. So I fumbled around trying to see what links worked and I stumbled onto a temporary workaround that eventually allowed access to any of the links under the Scriptures and Study menu. I could click a link in one of the other menu lists such as Share the Gospel. If that link opened the page successfully I then tried the link I wanted in Scriptures and Study which did work.

Today it does not seem to be an issue because instead of the "abn" in the URL I get the standard "www" in the URL for the church home page after signing in. All the links in the menu bar appear to be working correctly now.