Page 1 of 3

Highlight Scriptures

Posted: Sat Aug 06, 2011 9:52 am
by spiritbeing
When I sign in and select scripture verses no popup toolbar appears in order for me to highlight those verses. I can't find anyway to highlight my scriptures.

When I go into an Ensign magazine and select text the popup toolbar shows up. Why isn't it working that same way with scriptures? I can't highlight any scriptures for some strange reason.

I'm running Firefox 4.0. I tried running Firefox with no addons and still no luck yet it works with the Ensign magazine.

I've tried IE 9.0 and the same problem. Is it my browsers or something else?

Any ideas?

Posted: Sat Aug 06, 2011 10:11 am
by spiritbeing
I think I stumbled on the solution to my problem. When I select text I start ever so slightly TO THE LEFT of the verse number (it seems a hairline before the number) and then drag, it selects everything but does not highlight the text in yellow. However, when I start my selection right on TOP of the number or even to the right of it and drag, it highlights everything in yellow. Apparently if you start the selections slightly outside (even a hairline) to the left of the verse number, it will not highlight anything. It will be selected but not highlighted. The selection is very, very sensitive.

Posted: Sun Aug 07, 2011 12:33 am
by johnsonth
The cursor needs to change to an i-beam before it highlights correctly.

Posted: Tue Aug 09, 2011 11:13 am
by SorensonMi
We have discovered a couple of bugs with the highlighting of scriptures. We hope to have all of these will be resolved in the next few weeks.

Mindie - Dev Lead

Posted: Wed Feb 01, 2012 6:01 pm
by dsesplin
Have all of the issues been fixed with highlighting? I am having trouble highlighting the BofM Gospel Doctrine Teacher's manual. It will only highlight in paragraphs that are not numbered or bulleted.

Posted: Mon Feb 06, 2012 7:51 am
by michaelfish
...also having problems highlighting. I sign in to bookmark pages, wait for the I beam, and start to drag the mouse. In the bottom left corner "Done" appears before I start dragging, but once I drag the mouse, it changes to "Error on page". It doesn't seem to matter which verses, which chapter or which book of the scriptures.

This did work for me the first couple of days I started marking scriptures, but now it is not.

Any ideas?

Study Notebook help

Posted: Tue Feb 07, 2012 1:52 pm
by andyhair
MichaelFish, I can't reproduce the problem, it seems to be working fine on my end. I tried Chrome and Firefox.

Dsesplin, we are aware of this issue of bullet and numbered lists not highlighting. It is on our list of things to address in coming weeks.

Andrew Hair

Posted: Tue Feb 14, 2012 9:38 pm
by michaelfish
You're right...I tried it and now it works. Go figure.

Highlight not working on iPad

Posted: Fri Oct 19, 2012 5:19 am
by jwbean
I've not been to get the highlight feature to work on my iPad. Ivan see the highlights I created on my PC but I'm not able to add new highlights.

Posted: Sun Oct 21, 2012 8:48 pm
by jwbean
Looks like I solved my own problem: I need to use the Gospel Library app for iPad instead of my Internet browser and then I'm able to properly place highlights and notes in my notebook.