Page 1 of 1

Ward Website not updating

Posted: Fri Dec 05, 2008 9:57 pm
by kmalone-p40
Anyone else having a problem in getting the ward website to update after changes. I cleared my cache and nothing forces the change.

Any ideas?

Posted: Sat Dec 06, 2008 10:17 pm
by lajackson
kmalone wrote:Anyone else having a problem in getting the ward website to update after changes. I cleared my cache and nothing forces the change.


Are you an Admin? What kind of changes?

Posted: Sat Dec 06, 2008 11:08 pm
by kmalone-p40
lajackson wrote:Are you an Admin? What kind of changes?


Yes, I am an Admin.

I changed the image and message.

I can update the lessons and ward calendar but the image and message is a no go no matter what I do. Very odd.

Posted: Sun Dec 07, 2008 8:03 am
by techgy
kmalone wrote:Anyone else having a problem in getting the ward website to update after changes. I cleared my cache and nothing forces the change.

Any ideas?


The image must meet size specification or it won't be acceptable. I haven't encountered any problems with the message not updating. I assume that you've done this before and had no problems.

Posted: Sun Dec 07, 2008 8:32 am
by cherishj
There is a bug - it's been reported to the programmers. It's not affecting all units. Basically there is a slightly different web address used when accessing the website through the Church Directory website, vs. accessing it through lds.org (the way most of us get to it). When you update the image and message, it's not being updated on the address accessed via lds.org.

Posted: Sun Dec 07, 2008 9:50 pm
by techgy
13thfloorrocks wrote:There is a bug - it's been reported to the programmers. It's not affecting all units. Basically there is a slightly different web address used when accessing the website through the Church Directory website, vs. accessing it through lds.org (the way most of us get to it). When you update the image and message, it's not being updated on the address accessed via lds.org.


Our stake held its stake conference today and we had a number of changes in stake officers. I made quite a few updates to several stake positions, as well as the message and image on the stake site and had no problems.

My access was through the lds.org web site.

Posted: Sun Dec 07, 2008 10:47 pm
by mtwerner
I noticed the same problem this week. I tried to modify our wards' meeting schedules, since I like to post the coming year's schedules ahead of time. None of them updated. But, interestingly, all my changes are preserved on the administrative side; they just don't display on the public side.

Posted: Mon Dec 08, 2008 5:37 pm
by kmalone-p40
13thfloorrocks wrote:There is a bug - it's been reported to the programmers. It's not affecting all units. Basically there is a slightly different web address used when accessing the website through the Church Directory website, vs. accessing it through lds.org (the way most of us get to it). When you update the image and message, it's not being updated on the address accessed via lds.org.



Maybe we should say only those units who use the ward website heavily. :D

Posted: Mon Dec 08, 2008 10:22 pm
by lajackson
mtwerner wrote:. . . interestingly, all my changes are preserved on the administrative side; they just don't display on the public side.


Remember that as you run the public and administrative sides in two different windows, you have to refresh the public side before any change you make on the administrative side will show up.

Then, there is the bug that was previously reported, depending on which way you entered the site at LUWS.