Page 1 of 11

LUWS switching to LDS Account

Posted: Tue Feb 03, 2009 4:28 pm
by aebrown
The login page for the Local Unit Web Sites has a new addition. It says:

This site will be switching to LDS Account for access soon. Switch your account now to help with testing.
Some interesting notes:

  1. We were told a couple of weeks ago in the LDS Account article that this was coming.
  2. When you follow the new link on the LUWS login page, you are taken to a Beta Login page.
  3. If you enter an incorrect password on the current login page, you are given a prompt that you can login using LDS Account on the Beta Login page.
  4. The Beta Login page has links to help you with your LDS Account, including registering for a new LDS Account or retrieving a forgotten username or password.
  5. On the Beta Login page, if you try to login with your old LUWS credentials, the site detects that you used your old credentials and tells you that you need to use your LDS Account username and password.
  6. Because both the old LUWS credentials and the new LDS Account credentials are tied to your membership record number, LUWS still knows who you are. So my administrator privileges, for example, continue to work just fine whether I login with LDSAccount or my older LUWS credentials.

Posted: Tue Feb 03, 2009 4:36 pm
by mkmurray
Very cool! Thanks for the update, Alan_Brown.

Not Seeing This

Posted: Tue Feb 03, 2009 6:53 pm
by jeromer7
Alan_Brown wrote:The login page for the Local Unit Web Sites has a new addition.


I'm not seeing the new line. Maybe it is only for selected stakes?

Posted: Tue Feb 03, 2009 6:55 pm
by lajackson
JLRose wrote:I'm not seeing the new line.


Maybe it has to do with the site being down today? [grin]

Posted: Tue Feb 03, 2009 6:56 pm
by mkmurray
JLRose wrote:I'm not seeing the new line. Maybe it is only for selected stakes?

That doesn't make sense, though. The login page doesn't know who you are until you log in.

Ya know what? I don't see it either now. I bet they took it back down.

Posted: Tue Feb 03, 2009 7:12 pm
by aebrown
mkmurray wrote:Ya know what? I don't see it either now. I bet they took it back down.


It does appear that you're right that they deliberately took it back down. But the link in my original post does still take you to the Beta (LDS Account) Login page, even if we are back to the original basic login page.

But since they took down the link on the basic login page, it's probably an indication that the LDS Account modifications aren't ready for prime time, so I guess we should just be patient until the link is restored.

Posted: Tue Feb 03, 2009 7:46 pm
by dmaynes
Alan_Brown wrote:It does appear that you're right that they deliberately took it back down. But the link in my original post does still take you to the Beta (LDS Account) Login page, even if we are back to the original basic login page.

But since they took down the link on the basic login page, it's probably an indication that the LDS Account modifications aren't ready for prime time, so I guess we should just be patient until the link is restored.


Is it possible that this switch has been activated prematurely? The login page to seems to be working inconsistently. I'm getting errors logging in and if I am successful, I cannot navigate the website. I suppose it is possible that my ward website is corrupt. Has anyone else had this problem?

Thanks,
Dennis

Posted: Tue Feb 03, 2009 7:58 pm
by aebrown
dmaynes wrote:Is it possible that this switch has been activated prematurely? The login page to seems to be working inconsistently. I'm getting errors logging in and if I am successful, I cannot navigate the website. I suppose it is possible that my ward website is corrupt. Has anyone else had this problem?


The LUWS is indeed not working well right now. I am always able to login, but once I have logged in, I get errors ("The requested object does not exist on this server") whenever I go to any page that is not available to the public, meaning any page other than the stake home page or one of the ward home pages.

I wouldn't worry about your ward's web site being corrupt -- it is clearly a system-wide problem at this point.

Posted: Tue Feb 03, 2009 8:09 pm
by dmaynes
Alan_Brown wrote:The LUWS is indeed not working well right now. I am always able to login, but once I have logged in, I get errors ("The requested object does not exist on this server") whenever I go to any page that is not available to the public, meaning any page other than the stake home page or one of the ward home pages.

I wouldn't worry about your ward's web site being corrupt -- it is clearly a system-wide problem at this point.


It's good to know that the problem is not specific to my ward website.

If I try to login with an invalid user name, a message is now displayed that I can attempt to login to the LUWS using the LDS Account from the beta login page. I have done this. After logging in, I am experiencing the same kinds of problems.

Thanks,
Dennis

Posted: Tue Feb 03, 2009 8:13 pm
by dmaynes
Alan_Brown wrote:Some interesting notes:

  1. We were told a couple of weeks ago in the LDS Account article that this was coming.
  2. Because both the old LUWS credentials and the new LDSAccount credentials are tied to your membership record number, LUWS still knows who you are. So my administrator privileges, for example, continue to work just fine whether I login with LDSAccount or my older LUWS credentials.


How is this going to affect the current registered users? Will they be required to re-enroll and obtain an LDS Account? (I know having multiple credentials is annoying, but I hope that I don't have to run an enrollment campaign to switch all the users.)

Thanks,
Dennis