Page 1 of 1

Member's email not showing up

Posted: Wed Mar 17, 2010 1:20 pm
by jamiecking76
I have a member who just recently signed up on LDS Account. She's been signed up for 2-3 days now...and yet when you view her name on the Membership Directory, it does not show her email envelope or her email address. She has the options checked to receive all emails and the very first option is unchecked (Not to receive emails).

The interesting part is when I go to the admin side and do a search for her...it will show an envelope and email address for her then.

So why aren't we able to see an envelope by her name yet?

Thanks,
Jamie

PS...sorry I haven't been checking this website out lately.

Posted: Wed Mar 17, 2010 1:30 pm
by russellhltn
I would check that she has the "Ward directory" email filled in. Also that she has it set to display. Her selection for receiving emails is irrelevant.

Posted: Wed Mar 17, 2010 1:33 pm
by jamiecking76
RussellHltn wrote:I would check that she has the "Ward directory" email filled in. Also that she has it set to display. Her selection for receiving emails is irrelevant.


She does have that filled in but I will re-double-check it to be sure.

Other than that...are there any other ideas?

Thank you,
Jamie

Posted: Wed Mar 17, 2010 2:09 pm
by jamiecking76
I was able to log into her account and I did see what you mean...She wasn't aware that she had to have her email address in the Ward Directory Email slot and for the option to receive emails checked to Yes. So the issue is fixed. Thank you for your help!!!!

Jamie