Page 3 of 7

Posted: Sun Mar 25, 2012 10:05 am
by bdhowe
I'm a Stake STS and a ward in my stake is having the same problem. None of the people we've been able to log in have had permissions to restore from backup, so we haven't been able to try that. Seems like there was a way to do a manual restore, but I can't find instructions to do that either. I guess I'll just watch this thread and see how things pan out...

Posted: Sun Mar 25, 2012 10:13 am
by stringy
Experiencing the same issue in West Jordan, UT. Anyone know of a back door number to CHQ support to get this escalated? Where should I look for instructions to perform a restore (would hate to make things worse by messing up)?

Posted: Sun Mar 25, 2012 10:34 am
by natedavis
Same Here in Sandy Utah. I will attempt a restore from backup of Last week, and see if it will work... I am going to also try uninstalling the current 3.4.2 and do a re-install... I will report back once I have tried that.

Posted: Sun Mar 25, 2012 10:47 am
by zundelmj
I have seen this problem with 2 of the wards in my stake, so far. So, here is a question. If they already do their finance batch and transmit, what will happen when we restore from a prior backup? My guess right now is that the batch information will be lost. I am not sure if there is a process that will restore the batch information from HQ (through a transmit/receive).

Posted: Sun Mar 25, 2012 10:47 am
by gpolson
At least one of our units here in Stillwater OK has the same problem. Another unit here seems fine, but they have not tried to transmit yet. I did a normal transmit from the Stake MLS system and the Stake MLS system still has its members in it after transmitting.

Posted: Sun Mar 25, 2012 10:47 am
by natedavis
OK, so a Restore from Last Week, solved the problem. But, we have yet to make any changes, and will update when we write a few checks and then test a send & receive...

Posted: Sun Mar 25, 2012 10:50 am
by tomj
Same Experience in South Jordan Daybreak! Anyone have a good process written for a restore? Link to installers?

MLS Missing Membership Rights/Menus

Posted: Sun Mar 25, 2012 10:52 am
by burtonevets
We're having the same issue here in our YSA stake (two wards affected; two wards not; haven't checked with the other nine yet). Due to the reported widespread nature of this issue, I'm recommending the wards wait until Monday when we can check with Local Unit Support to determine the best method of recovery.

(This may or may not be related, but MLS just sent us a message that all of our units had been transferred from their previous stakes to our stake. The odd thing is that we received this same message May 1, 2011, when the event actually occurred.)

-- Springville Utah YSA Stake Clerk

Posted: Sun Mar 25, 2012 11:00 am
by natedavis
OK, we printed two checks and did a Send & Receive and logged out and back in, and all seems fine again.... So, this is what we did...

File -> Restore from Backup
Chose Last Week's Good Backup.
Exited MLS after Restore
Launched MLS
Logged in as Ward Clerk
Did a Send & Receive
Wrote some Checks for Reimbursements
Did a Send and Receive
Quit MLS, and Re-launched
Have access to Membership Data like normal.

Running MLS 3.4.2 - We did not try and re-install MLS.

Posted: Sun Mar 25, 2012 11:00 am
by techgy
same problems here in the Fullerton, California stake.