Page 1 of 7

MLS only showing Finance capabilities for all users

Posted: Sat Mar 24, 2012 7:54 am
by jasonhyer
I just received a call from one of the ward clerks in my stake telling me that he logged into MLS and can only see finance options. I got him into the system options and users and every user that used to have all rights only haver rights to finance functions, including him and the Stake Admin role.

I'm not sure what to try other than to either try restoring a backup or if that doesn't work, reinstall MLS and then a backup.

Any other ideas? We have done a send-received and that made not difference as well as rebooting and logging back in again.

Jason Hyer
Stake Clerk
Roy Utah West Stake

Posted: Sat Mar 24, 2012 8:01 am
by jasonhyer
The clerk rebooted serval times and went into MLS and finally one time he went in and all the options were there again. Chalk it up to a quirk in how MLS was loading I guess.

Posted: Sun Mar 25, 2012 3:35 am
by psnarula
We have the same problem. Upgrading to MLS 3.4.3_20479 (22 March 2012) seems to have caused this problem. We were upgraded to MLS 3.4.3_20462 (15 March 2012) last week and did not have this problem. Rebooting did not fix this problem.

Posted: Sun Mar 25, 2012 7:41 am
by murraydavidgeorge2
We have the same problem this morning. We have Version 3.4.2. It worked fine first thing this morning when I turned everything on and did a send and receive. Came back after Sacrament and turned on the computer to find everyone only has Finance options. I have tried restarting the computer many times but to no avail. Not sure what to do next...

MLS only showing Finance capabilities upon MLS update.

Posted: Sun Mar 25, 2012 7:42 am
by poswald
I have run into the same issue of Finance only options for all users. I have restarted MLS multiple times as well as rebooted multiple times with the issue not being resolved. I will keep trying but we really need to get this resolved soon.

Posted: Sun Mar 25, 2012 7:46 am
by fgriffioen
I'm a new Stake Clerk, and have received a call from one of my units with this same problem, this morning. I have no tips on how to resolve it, but wanted to go on record that we're seeing the same issue here.

Posted: Sun Mar 25, 2012 7:49 am
by rwhitaker
We are experiencing the same problem. When I go to systems options > users, every user only has "admin" and "finance" listed.

Posted: Sun Mar 25, 2012 7:52 am
by neffs
We are having the same issue here in Wyoming.

Only Finance

Posted: Sun Mar 25, 2012 8:08 am
by lantredulion
Logged in early this morning did not have the issue. When the clerk relogged in several hours later only finance capabilities showing for any user. Help please!

Posted: Sun Mar 25, 2012 8:17 am
by jerald100
Same here. All users have financial permission and when trying to change permission the only options are admin and finance. Anybody know if you can roll back to a previous version?