Page 2 of 4

Posted: Wed May 14, 2008 7:01 am
by jbh001
Alan_Brown wrote:All we know is that the servers were down.
I suspect that the servers were overloaded in trying to push out the MLS 2.8.2 patch. But my conjecture should be taken with plenty of salt.

Posted: Wed May 14, 2008 7:10 am
by childsdj
This was not an MLS 2.8.2 bug it was a server outage on the backend at CHQ that was causing the transmission problems. This should be resolved as of 11:00 p.m. MST on Tuesday night. It started on Sunday evening and had problems until last night. Any transmissions should now work without a problem.

Posted: Wed May 14, 2008 7:35 am
by ajtarb
After receiving calls from 3 units in our stake I decided to do a complete fresh install of MLS 2.8.2 and adjusting my dialer properties I was still not able to send and receive (Afaria #2 error). I called church support today and was informed that there is a problem with the headquarters servers and should be resolved today. They informed me just to advise the clerks to send/receive when they can.

It all works fine

Posted: Wed May 14, 2008 2:22 pm
by srweight
as of 20 minutes ago it all works fine!:p

Posted: Thu May 15, 2008 5:06 am
by lajackson
jbh001 wrote:... do a complete clean install of MLS instead of relying on the 2.8.1 to 2.8.2 upgrade patch.


If you continue to have problems after a patch that cannot otherwise be identified, I recommend this solution. It has work for me several times.

Posted: Thu May 15, 2008 9:00 am
by johnshaw
All worked well for me last night, I had transmission errors monday/tuesday

2.8.1 Error will attempt a clean 2.8.2 install

Posted: Thu May 15, 2008 10:51 pm
by tkthornton-p40
Thanks for the tips on the forum all... I will do a clean install tomorrow.

Tonight I got called out to support our stake MLS instance and ran into a MLS in a cyclical attempting to connect issue when sending and receiving with 2.8.1 where MLS would cycle between the local and "888" dial up numbers. MLS would not connect, then upon a reattempt it would connect briefly, send receive small amnts of data, then disconnect and attempt the other number. MLS finally posted an "...Altrus (sp?) #3.." error message in a dialog box and I left for the night.

We wouldn't have encountered this issue I think if it hadn't been for our DSL connection being down.

Cheers...

Multiple wards with transmission problems today

Posted: Sun May 25, 2008 8:08 pm
by wasatchpowder-p40
I've been getting calls all day from my wards with transmission problems. This is really getting unbearable.
The bad thing is that after getting the afaria error the system locks up and my clerks can't exit MLS gracefully.

I read here that it wasn't the 2.8.2 update, but the problems seemed to start with 2.8.2.

Headquarters really needs to get a handle on what is causing these errors.

All of my wards are in Sandy.

WasatchPowder

Posted: Mon May 26, 2008 5:54 pm
by lajackson
wasatchpowder wrote:The bad thing is that after getting the afaria error the system locks up and my clerks can't exit MLS gracefully.


There are three main Afaria errors. There are different troubleshooting steps for the different errors. Some of them relate to the servers at CHQ and some of them require troubleshooting at the local level.

Did all of your units get the same Afaria error? If so, which one?

Transmission errors

Posted: Tue May 27, 2008 6:29 pm
by wasatchpowder-p40
My clerks didn't tell me which afaria errors they were getting. In the past it has always been a problem on the server side and when every ward is having the same problem I assumed it was the servers again.

They all tried retransmitting and finally got it to go through. Although one ward was not sure if the finances transmitted correctly since it locked up but showed the transaction was sent in the list of batches.

Dave